new comp dead? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-22-2008, 12:01 AM   #1 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 145
Question new comp dead?

i bought and built 2 comp this weekend my quad core one for myself works great now that i switched out xp64 for xp

my daughters doesn't do a **** thing. no beeps no thing no fans spinning

Intel Pentium E2180 Allendale 2.0GHz LGA 775 65W Dual-Core Processor Model BX80557E2180 - Retail

BIOSTAR 945GC Micro 775 LGA 775 Intel 945GC Micro ATX Intel Motherboard - Retai\

CORSAIR ValueSelect 1GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Desktop Memory Model VS1GB667D2 - Retail

tried differn't power supplies that 1 i know works and nothing so is it a dead motherboard?

thanks ahead of time
tom
__________________

__________________
asus a8n sli premium
amd 64 venice 3800 2.4
xfx 6800gt
wd 80gb
2 512 cosair value ram
19in hw191d widescreen lcd
tomc102968 is offline  
Old 06-22-2008, 03:26 AM   #2 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: new comp dead?

switch out the ram and if that doesn't work then the motherboard probably is dead. I'm not exactly sure how that happened though.

If you bought that board from the egg at least you can get a new one in a week or so through their rma service. If not then i'm sure it's under warranty but of coarse it takes a lot longer to rma.
__________________

__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 06-22-2008, 04:29 PM   #3 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: new comp dead?

Were they all new components?
__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 06-23-2008, 12:14 AM   #4 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 145
Default Re: new comp dead?

yes return for new one hope that helps
__________________
asus a8n sli premium
amd 64 venice 3800 2.4
xfx 6800gt
wd 80gb
2 512 cosair value ram
19in hw191d widescreen lcd
tomc102968 is offline  
Old 06-24-2008, 01:19 AM   #5 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: new comp dead?

If it doesn't help, maybe just go through and make sure everying is seated correctly just to make double-sure. All it takes is something not seated quite enough. Can't hurt to check anyway. And as for the original power supply, did you make sure the switch on the back was set for 110v? If it was set to 220v, nothing would go on. Maybe could have been switched accidentally while handling it during the original installation.
oldskool is offline  
Old 06-25-2008, 04:23 AM   #6 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 145
Default Re: new comp dead?

it was dead motherboard baught another mb and works great but thank
__________________

__________________
asus a8n sli premium
amd 64 venice 3800 2.4
xfx 6800gt
wd 80gb
2 512 cosair value ram
19in hw191d widescreen lcd
tomc102968 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead pixel doom. (Good monitor to dodge dead pixels?) SpellSword System Upgrades 6 12-16-2007 02:37 PM
HELP ME!! Just built first comp bor3d System Upgrades 18 10-08-2007 05:41 PM
New comp doesnt turn on Gregz Hardware Repairs and Troubleshooting 9 08-22-2007 07:07 PM
Comp won't shut off - weird clicking sound Haoming Hardware Repairs and Troubleshooting 18 08-04-2007 06:58 AM
Comp won't shut off - weird clicking sound Haoming Viruses, Spyware and Malware 2 07-27-2007 01:02 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.