New comp acting weird... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-11-2009, 10:19 PM   #1 (permalink)
Junior Techie
Join Date: Jan 2006
Location: Southern Canada
Posts: 70
Send a message via AIM to digital_ninja2k Send a message via MSN to digital_ninja2k Send a message via Yahoo to digital_ninja2k
Default New comp acting weird...

My brother-in-law bought all the parts he needs to build his new computer and we put it together. He's got a PC Chips A13G motherboard and an EVGA videocard.

Whenever we turn the computer on it's like his computer isn't sending any kind of signal to the monitor. We've tried it with the videocard, the onbaord, the onboard without the videocard in and we're getting nothing. Also, his computer won't stay on for longer than a minute. We turn it on and it'll run, everything is getting power and then it'll turn itself off. We thought it might be a power issue but he's got a 500 watt power supply.

Any suggestions?

digital_ninja2k is offline  
Old 04-12-2009, 12:52 AM   #2 (permalink)
Lord Techie
Hefemeister's Avatar
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: New comp acting weird...

check temps and make sure the heatsink is properly attached.
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC acting weird when playing crysis! nhlrocker New Systems | Building and Buying 10 04-02-2008 09:59 PM
After media relocation... iTunes acting weird... lazer_viking Microsoft Windows and Software 0 08-24-2007 11:14 AM
Comp won't shut off - weird clicking sound Haoming Hardware Repairs and Troubleshooting 18 08-04-2007 05:58 AM
Comp won't shut off - weird clicking sound Haoming Viruses, Spyware and Malware 2 07-27-2007 12:02 AM
DVD burner acting weird...wont burn correctly. truegamer129 Hardware Repairs and Troubleshooting 1 07-20-2007 06:46 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.