New Comp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-31-2008, 12:42 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2008
Posts: 2
Default New Comp

hi I recently just built a new computer and having some trouble. The problem I am having is frequent lockups. I installed vista ultimate x64 on the computer just fine. While trying to do anything with the computer it locks up. I figured it was a bad install. I re-formatted the drive and tried to re-install. While trying to install the computer locks up again. Im at a loss right now and any advice will be much appreciated. The computer specs are:

Intel pentium D processor 3.2 ghz

EVGA 790i ftw digita pwn motherboard here is the link
EVGA | Products

OCZ DDR3 reaper memory 1333


600 watt raidmax PSU

Regular 7200 RPM Sata HDD

mutalized is offline  
Old 10-31-2008, 12:57 PM   #2 (permalink)

Baez's Avatar
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,985
Default Re: New Comp

Start with testing your memory. Download MemTest86+, burn it to a CD and boot from it. Run the test for at least 8 hours.


Baez is offline  
Old 11-02-2008, 10:57 AM   #3 (permalink)
Super Techie
Join Date: Dec 2005
Location: Massachusetts
Posts: 458
Default Re: New Comp

hers another thread with similar symptoms/hardware (vista and nvidia)

PC randomly freezes. Getting tired of it!

I have the same freezing problem, with vista x64 and nvidia 8800gt.
Intel E8400
Zalman 9500AT
evga 8800gt dual-slot cooler
4gig (2x2gb)g.skill ddr2 1066
gigabyte p43-ds3L
Antec sonata II mid tower
200gb Seagate HDD, 500gb Seagate HDD, 1TB Seagate HDD
bkolk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilt socket 487 comp need help Blizz419 System Upgrades 9 10-14-2008 06:59 AM
My 1st Comp build -- $1000 +Tyler New Systems | Building and Buying 11 10-07-2008 04:45 PM
Comp slows almost to a halt during long DL. rebnvodka Microsoft Windows and Software 1 07-20-2008 11:47 PM
Comp won't shut off - weird clicking sound Haoming Hardware Repairs and Troubleshooting 18 08-04-2007 05:58 AM
Comp won't shut off - weird clicking sound Haoming Viruses, Spyware and Malware 2 07-27-2007 12:02 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.