new built computer turns off - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-20-2013, 03:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 22
Default new built computer turns off

i5-3570k 3.4ghz processor
as rock z77 extreme 4 mobo
evga gtx 660 gddr5 2gb superclocked graphics card
corsair vengeance 8x2 16gb ram
power supply cx600 corsair used it because i had it
212 evo heatsink

when i built the computer i turn on the power supply the pc turns on by itself without having to press the power button which is strange, but it turns on then like 5 seconds later turns off even with the power supply on the reset button and some other button still have the light on when this happens, the fans also stop spinning and it all turns off, what could be causing this? did i plug in something the wrong way or is the motherboard faulty? who knows how i could find out? or is it the thermal paste on the 212 evo and the processor is it causing the problems?
__________________

alban is offline   Reply With Quote
Old 02-20-2013, 03:41 PM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 22
Default Re: new built computer turns off

i took off everything and tested the motherboard without ram or graphics card or anything but the processor and evo installed and it works fine but for some weird reason turns off with the other stuff attached im gonna have to assume a stronger power supply maybe a tx800 watt or something like that would be good
__________________

alban is offline   Reply With Quote
Old 02-20-2013, 03:44 PM   #3 (permalink)
ninja troll
 
Join Date: Oct 2007
Location: Maine
Posts: 1,019
Default Re: new built computer turns off

power supply is probably fine.

can you be sure that the cpu cooler is seated correctly?
__________________
Intel Core i5-2500K
ASUS P8Z68-V LE LGA 1155 Intel Z68
Corsair 550VX
1Tb Samsung Spinpoint F3
1Tb WD Caviar Green
2Tb WD Caviar Green
8gb DDR3 Corsair Vengeance 1600
Sapphire Radeon 6870


jasonalwaysready is offline   Reply With Quote
Old 02-20-2013, 03:49 PM   #4 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: new built computer turns off

Are you sure you have the front header cables plugged in correctly?

Sounds more like you have the restart or a speaker/mic cable plugged in instead of the power button
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 02-20-2013, 07:06 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 22
Default Re: new built computer turns off

i figured it out it was the case, there are yellow screws which have to be inserted into the case to lift the mother board off the case plate because it seems to cause some issues with the electric current now since i got that fixed i am having trouble installing windows xp but i will make a new thread about that
alban is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.