New build won't POST... couple quesitons - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-29-2007, 04:28 PM   #11 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default Re: New build won't POST... couple quesitons

Questions:
Do I need a 8-pin processor power connector instead of the 4-pin my PSU comes with? The MSI manual shows a 8-pin connector being plugged in to the mobo during the graphical instructions on connecting everything, however, 4 of the 8 holes are covered with peice of plastic. I assumed it was OK to use the 4-pin connector because of this.

I think that's your solution. You will proably need the 8 pin CPU power connector from your PSU.

If it doesn't beep, don't even bother testing other components. Focus on the motherboard, CPU and power supply.

Oh and, that's not the bare minimum. Bare minimum is PSU, MB, CPU, 1 RAM, vid card, keyboard and monitor. Once you get it to POST 1 beep and visual, then you can start adding devices to install your OS.

Your motherboard will communicate with you through sound if you don't have a video card installed. It should beep indicating that you don't have a video card, refer to your manual or motherboard documentation for the beep message. If you don't have a working monitor and video card is working fine, it should beep once but you won't see any visual. One beep is a good indication that your core hardware is working.
__________________

__________________

Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
a possible build, plz critique? funkywaggnelz New Systems | Building and Buying 38 06-13-2007 05:53 PM
Can't post anything on forums advancedgeek Forum Admin, Announcements & Feedback 2 05-25-2007 11:36 PM
I cannot post a quick reply siddanth3 New Systems | Building and Buying 1 05-25-2007 01:07 AM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.