New Build, Wont Post. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2008, 08:04 PM   #11 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 94
Default New Build, CPU runs hot.

For a bit of pre-post history with this computer check this post:

New Build, Wont Post.

So I finally got the computer to boot. I guess there was some kind of short somewhere. But It is now up and running, so yay for that.

However, I was installing windows xp and during one of the reboots (just after it got done formatting the C drive) it stopped while POSTing and said the CPU was running hot. The fans are all working and I believe the Heatsink is installed properly, but the bottom part of CPU is hot to the touch. The CPU fan is very close to the Exhaust fan on the case, could that a problem where it may be trapping the air or something?
__________________

u4ic_fln is offline  
Old 10-11-2008, 08:20 PM   #12 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: New Build, CPU runs hot.

Side mounted CPU fans should be blowing air back toward the rear fan/vent if possible.
__________________

KurrentEweser is offline  
Old 10-11-2008, 08:27 PM   #13 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: New Build, CPU runs hot.

Why did you make another thread? you could have just added to it...
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4870 Build elateral New Systems | Building and Buying 19 06-25-2008 08:10 PM
System will not POST! lookinfur Hardware Repairs and Troubleshooting 1 04-30-2008 02:15 PM
prebuilt parts vs build your own parts encity5 New Systems | Building and Buying 12 04-28-2008 03:33 PM
New build help encity5 New Systems | Building and Buying 7 04-26-2008 10:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.