New build. Won't boot. AHH! Helppp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-08-2008, 11:14 PM   #1 (permalink)
Wizard Techie
 
Join Date: Sep 2005
Location: /home/jason
Posts: 3,056
Send a message via AIM to Jayce
Default New build. Won't boot. AHH! Helppp

I got a new rig this evening and put it together.

Q8200
ASUS P5 P43 LGA775
4gb DDR2 800 G.Skill
650w Antec PSU
PNY Nvidia 9600GT PCIe 2.0
Seagate 500gb SATA HDD
Seagate 500gb SATA HDD
WD 250gb SATA HDD
WD 250gb SATA HDD

Okay...

I get the post screen. However, I can only get into BIOS if no hard drives are plugged in. If 1 or any of the hard drives are plugged in, BIOS never shows up.

I cannot boot to CD. I tried an Ubuntu Live CD that I know works cause I used it last week. It will not boot. I tried with JUST the DVD drive connected as well as the DVD drive + the HDD's too.

What can I do?
__________________

Jayce is offline  
Old 10-09-2008, 12:25 AM   #2 (permalink)
Wizard Techie
 
Join Date: Sep 2005
Location: /home/jason
Posts: 3,056
Send a message via AIM to Jayce
Default Re: New build. Won't boot. AHH! Helppp

Okay. Update.

In my BIOS, ATAPI CDROM was listed. I figured it was just a generic name for my DVD ROM drive. Turns out, it wasn't. So I'm an idiot for not putting my official DVD ROM drive as my primary boot device. I have no idea where ATAPI CDROM came from, unless it's a generic name for my HP DVDRW.

However, the one thing I don't get is, at one point I tried to boot to my hard drive, yet it never prompted me with "no operating system found." It simply left me with a white flashing dash in the upper left. That's it.

Hmm.
__________________

Jayce is offline  
Old 10-09-2008, 02:01 AM   #3 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: New build. Won't boot. AHH! Helppp

All depends on how that motherboard's BIOS works. Some give a message and others will just do nothing.
__________________


Baez is offline  
Old 10-09-2008, 08:08 AM   #4 (permalink)
Wizard Techie
 
Join Date: Sep 2005
Location: /home/jason
Posts: 3,056
Send a message via AIM to Jayce
Default Re: New build. Won't boot. AHH! Helppp

I know this isn't the Linux forum, but I got everything to work except my Ubuntu install. XP installed fine but Ubuntu isn't recognizing my SATA controller whereas BIOS is...

Ahhhh the frills of troubleshooting.
Jayce is offline  
Old 10-09-2008, 01:33 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: New build. Won't boot. AHH! Helppp

Jayve check that topic. I responded with my personal experience.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help build wont boot?? csaefong Hardware Repairs and Troubleshooting 5 10-01-2008 12:42 AM
Strange consistent issue with new build. Please help! rv_el Hardware Repairs and Troubleshooting 3 09-20-2008 07:42 PM
Boot sector problem in Server 2003 brad8266 Microsoft Windows and Software 12 08-21-2008 06:31 PM
Change Boot Volumes? bcbarber Microsoft Windows and Software 1 02-02-2008 09:56 AM
Boot order question AceWriter System Upgrades 0 10-13-2007 12:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.