New Build still won't post - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2007, 05:01 PM   #1 (permalink)
True Techie
 
Hookster264's Avatar
 
Join Date: Jun 2007
Location: Denver, CO
Posts: 162
Default New Build still won't post

I can't get my new build to post. Here are the specs

Asus M2N32 Deluxe 590SLI mobo
2 1Gb Crucial Ballistics DIMM
AMD X2 5000 BE
Arctic Freezer 64pro
XFX 8800GT
Asus DVD RW
250Gb Seagate Baricuda HDD

I have connected:

20+4 pin main power
4 pin ATX 12v
cpu fan power
DVD RW
HDD
PCI-E to 8800GT vid card
All fans

When powered up the fans will spin and the HDD spins, but it will not POST.

I have tried using only one DIMM at a time.
I have reset the CMOS, just in case.

I cannot think of what is keeping it from successfully making POST.

My monitor also says no signal input.

Anybody have any ideas?
__________________

__________________

Xion XON-180 Case
OCZ ModXStream 600w 50A on +12V
ASUS M5A99FX Pro R2.0 AM3+ mobo
AMD FX-4170 Zambezi 4.2GHz [stock heatsink]
2 x 4Gb DDR3 1866 G.Skill Sniper RAM
Corsair GT 60Gb SATA3 SSD
Evga GTX 465 GPU
Windows 7 Premium
Hookster264 is offline  
Old 12-29-2007, 05:34 PM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: New Build still won't post

take out the card and run onboard video

also try just the nessicary fans.

have you tried a different psu? the one you have might have blown out/or been doa depending on if you just bought it.
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 12-29-2007, 05:43 PM   #3 (permalink)
True Techie
 
Hookster264's Avatar
 
Join Date: Jun 2007
Location: Denver, CO
Posts: 162
Default Re: New Build still won't post

My mobo does not have onboard video. Can a psu prevent post?
__________________

Xion XON-180 Case
OCZ ModXStream 600w 50A on +12V
ASUS M5A99FX Pro R2.0 AM3+ mobo
AMD FX-4170 Zambezi 4.2GHz [stock heatsink]
2 x 4Gb DDR3 1866 G.Skill Sniper RAM
Corsair GT 60Gb SATA3 SSD
Evga GTX 465 GPU
Windows 7 Premium
Hookster264 is offline  
Old 12-29-2007, 11:57 PM   #4 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: New Build still won't post

if it isn't giving enough power to all the components then sure.
try a lower end video card if you have one laying around or can get your hands on one.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
New build doesn't post. Hookster264 Hardware Repairs and Troubleshooting 5 12-11-2007 06:25 PM
2 last questions before i post my build Prophet New Systems | Building and Buying 3 10-25-2007 02:06 AM
First Post, NEW SYSTEM BUILD HELP!!! SirCyber New Systems | Building and Buying 22 09-26-2007 03:24 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.