New build not working, need help ASAP - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-07-2007, 01:36 PM   #21 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: New build not working, need help ASAP

good idea, building from scratch the first time seems easy but there are little niggly things like standoffs that get in the way and can make your build takea lot of time
__________________

Nick is offline  
Old 09-07-2007, 02:10 PM   #22 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New build not working, need help ASAP

The case's manual was weak. Most of the stuff i had to figure out on my own. Their were a lot of screwless stuff that i thought was stupid... O well, everything fit fine only thing now is the mobo.
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-07-2007, 07:30 PM   #23 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New build not working, need help ASAP

Here are the pics.
Attachment 2597

Attachment 2598

Attachment 2599

Attachment 2600

Look at the picture where the outlet is...the audio ports arent in all the way, is that ok?
For the cpu pic, just wanna make sure i have it in the right way...and
for the manual, it has all the screws, which ones should i use...the 3 diff stand offs look really alike.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-07-2007, 07:38 PM   #24 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: New build not working, need help ASAP

The CPU can only go in, one way. Make sure the golden arrow on the corner and the notches match. Although in the pic, it does look correct. The audio port seems fine. As long as you can connect your speakers or headphones, it's fine.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 09-07-2007, 07:47 PM   #25 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New build not working, need help ASAP

from the cpu pic i have...the arrow is on the bottom right corner...you have to same mobo, so i wanna make sure it was the same for you?
The angle is if you were looking at it with the mobo straight up.
If its the wrong way...do u think that couldve been the problem?
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-08-2007, 04:36 PM   #26 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New build not working, need help ASAP

Could one of you let me know which screws im suppose to use...i provided a picture of the manual i got.

Theres 3 diff kinds of stand off screws, which ones....

And from what ive done so far with the case, does it look right?
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new build and mic not working ESv1 Hardware Repairs and Troubleshooting 2 09-01-2007 11:09 PM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
how to build a pc rebell07 New Systems | Building and Buying 15 08-12-2007 07:53 PM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 05:31 PM
Please Help... ASAP - BUILD forlorn_ronin New Systems | Building and Buying 5 03-30-2007 09:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.