New build having ONE problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2005, 08:31 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 3
Default New build having ONE problem

ugh im close to being done on my first build. In my other computer i had before this one i had 2 drives, an IDE(which the OS was installed) and a SATA. The IDE drive was small so i bought the sata one and put it in,worked great. I saved everything to it all my files etc, and on the IDE drive i just had the OS. Now on my new comp (A8N-SLI motherboard) i bought another sata hard drive (small) and took out the other sata hard drive from my old computer with all my files on it. The new sata drive works great, installed windows on it no problem. The ONE problem im having is getting to use the drive. It recognizes that it is there on device manager but when i click on my computer only my C: drive appears. I had the old one on ata channels 2 and 4 and still no difference. I tried messing around with the jumpers but no luck. I dont want a raid i just want two seperate drives one for the OS and one for my files etc. Help please! I think everything is set up correctly in the BIOS.
__________________

dlon is offline  
Old 12-22-2005, 09:37 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Im not sure about how to fix this problem but i found this site that may be of some help.

http://www.informit.com/articles/art...=30592&redir=1
__________________

sPlAtOiD is offline  
Old 12-22-2005, 10:32 PM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

Well Im not sure if this applys, but if you have RAID sata connectors on your motherboard dont put it there, or if you have to then turn off raid mode in the bios. Other then that I dont know, is it enabled in device manager?
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.