new BSOD issue. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-04-2012, 07:29 PM   #11 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 24
Default Re: new BSOD issue.

I uninstalled my drivers with the uninstaller. Then I ran sweeper in safe mode and 'analyzed and cleaned" AMD-Image. Thats all I can do with sweeper right? Analyze and clean?
When my pc rebooted the res was 800x600. What's up with that?
__________________

semex is offline   Reply With Quote
Old 06-04-2012, 08:07 PM   #12 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: new BSOD issue.

Now you need to install the drivers.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 06-04-2012, 08:30 PM   #13 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: new BSOD issue.

Yeah, you are running off default Windows drivers. Get the AMD drivers.
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 06-04-2012, 08:32 PM   #14 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 24
Default Re: new BSOD issue.

I reinstalled them. When I download and install the update(12.4) it says it installed but "warnings occured during installation." It says I'm still using version 12.3
semex is offline   Reply With Quote
Old 06-04-2012, 08:50 PM   #15 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: new BSOD issue.

that can sometimes happen if you do not disable your anti-virus/ anti spyware software.
Joe C is offline   Reply With Quote
Old 06-04-2012, 09:09 PM   #16 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 24
Default Re: new BSOD issue.

I disabled the anti-virus and reinstalled the update. It still says I have 12.3.

Thanks for everyones help.
semex is offline   Reply With Quote
Old 06-04-2012, 09:10 PM   #17 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: new BSOD issue.

Did you totally uninstall Catalyst Control Center?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 06-04-2012, 10:05 PM   #18 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 24
Default Re: new BSOD issue.

I uninstalled the catalyst package, turned off my antivirus, went into safe mode, ran sweeper, analyzed and cleaned AMD-Image. Rebooted. Downloaded the Catalyst package in normal mode, installed, looked at the update panel and it said I have v 12.3 so i downloaded the updated one, installed it. Still says i have 12.3.
semex is offline   Reply With Quote
Old 06-04-2012, 10:32 PM   #19 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: new BSOD issue.

Yet, how can that be? You have no CCC in your system. And even if you did have 12.3, 12.4 would have just upgraded.
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 06-04-2012, 10:32 PM   #20 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 24
Default Re: new BSOD issue.

It seems this is a common issue. This site talks about it:
http://www.tomshardware.com/forum/35...atalyst-update
Hopefully they'll release a fix soon. Thanks everybody
__________________

semex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD issue Night Fox Hardware Repairs and Troubleshooting 9 03-05-2012 03:23 PM
Wierd BSOD issue @ Startup King$nake Hardware Repairs and Troubleshooting 6 11-25-2009 10:09 PM
BSOD, is this a ram issue? mikesx4911 Microsoft Windows and Software 2 10-17-2009 03:06 PM
Bsod Issue!! mute- Hardware Repairs and Troubleshooting 28 12-20-2008 03:12 PM
Possible Hardware Issue? (w/ BSOD) mendriel Hardware Repairs and Troubleshooting 4 04-05-2008 02:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.