new 8800gt, what haven't I done?! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-04-2007, 03:30 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 91
Unhappy new 8800gt, what haven't I done?!

Ok so I bought a new XFX 8800gt 512mb, installed it at the same time as a new 250gb sata drive. I installed the driver disk that came with the card, then remembered I hadn't uninstalled the old ati drivers. So I check if it's installed, cos obviously you can't see it's installed by looking at the desktop, I always check right click on desktop, properties, settings, screen resolution. And as you all know, with onboard graphics you get like 2 or 3 choices, which is what I have right now, 3. Whereas when a card is installed you get closer to 10. So unsure, I go to play hl2-ep2, to see if it works, and it does, so it's working the card, but it didn't have any more fps than my old x850xt, and a lot of items in game appeared to be flashing, like color to white quickly. Things like bits of broken wood on the ground, certain parts of the car, certain parts of buildings, and the draw distance was low dispite upping anisotropic to max. SOMETHING, isn't right, but I don't know what. Do you? Thanks alot for your time.
edit: oh and I downloaded LATEST drivers, and the main thing that i'm bothered about not working is proper display (the lack of resolution choices).
__________________

__________________
:freak:
| Intel Core 2 Q6600 / Zalman CNPS7000Bcu CPU LED cooler | XFX GeForce 8800GT Alpha Dog 512MB PCI-E | 2x1024mb Corsair XMS2 6400 | Gigabyte N650SLI DS4 | OCZ GameXstream 850W | Hitachi Deskstar 80gb IDE | WD Caviar 160gb IDE | WD Caviar 250gb SATA | Coolermaster Aerogate 2 |
IGeMex is offline  
Old 12-04-2007, 04:46 PM   #2 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: new 8800gt, what haven't I done?!

did you ever un install the ati drivers?
if not, i can almost assure you that is the problem.
i would uninstall the ati drivers and do a cleaning or two.
then, i would uninstall the new nvidia drivers and clean again.
then, re-install the nvidia drivers.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 12-04-2007, 05:38 PM   #3 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: new 8800gt, what haven't I done?!

Have you rebooted with the monitor plugged into the card since updating the drivers? It almost sounds like you might need to update the actual monitor as it doesnt know what settings the monitor has available.
__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800GT vs 8800GTS JohnnyR~ New Systems | Building and Buying 7 12-04-2007 11:55 AM
8800gt Vs 3870 nhlrocker New Systems | Building and Buying 12 11-16-2007 08:00 PM
Benchmarks for my new 8800GT dhgunit New Systems | Building and Buying 22 11-03-2007 03:27 PM
8800GT and legal advice dhgunit New Systems | Building and Buying 5 10-30-2007 12:22 PM
8800GT specs confirmed azzyork New Systems | Building and Buying 37 10-29-2007 09:34 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.