Network Connection Lost - Nonstop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-19-2008, 01:31 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 145
Default Network Connection Lost - Nonstop

Hey, I think my PC stats are in my sig, I havent been on here in a while but I am having a very annoying problem.

Since the past week, I have been getting very annoying internet shorts, the internet will cut off for about 1-2 seconds really quickly and then back on. But at the same time, it says on my toolbar, "A Network Cable is Unplugged".
While, this may not affect web browsing, it causes chaos for me when I play any online game, and any instant messengers. Its come to the point I cannot even play a game more than 2 minutes because sometimes itll happen every minute or two, or it will happen 5 or 6 times in one minute. At one point the other day, it was doing it every second, literly. Connect, Disconnect, Connect, Disconnect. I thought it was my internet first, but then I saw that it wasnt doing this on any other computer.

I worry my motherboard is going to ****, and my network card is in the mobo, so if that is the case, I am screwed and I dont have any money to buy another.

Any and all help appriciated greatly,

Thanks
__________________

__________________
DFI LANPARTY UT nF4 Ultra-D Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
AMD Athlon 64 X2 3800+ Manchester 1GHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX
Seagate Barracuda 7200.9 ST3808110AS 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Platinum System Memory Model OCZ4002048ELDCPE-K
eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card
Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case
Thermaltake Big Typhoon CL-P0114 120mm Cooling Fan with Heatsink
xXx-Tricky-xXx is offline  
Old 03-19-2008, 02:47 PM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Network Connection Lost - Nonstop

Try using another network card, router and ethernet cable. Use only one different one at a time. It could be any of those though it is most likely your motherboard or network card. New network cards don't cost very much at all.

Also try deleting that network connection and creating a new one from scratch. Think if you've installed any networking tools such as Hamachi recently.
__________________

__________________


Baez is offline  
Old 03-19-2008, 06:15 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 145
Default Re: Network Connection Lost - Nonstop

I tried different cable, I dont have a 2nd router but I know it cant be router because the other computers in the house dont have this problem.

Also, I couldnt delete the network, how do I do that. It would say it cant be removed.

I also dont have a network card, I have whatever is on my motherboard. How cheap are we talking for a network card? I have no money at all, period... Nor do I have a job so this is a big problem.

Its disconnecting every 30 seconds now and getting worse.
__________________
DFI LANPARTY UT nF4 Ultra-D Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
AMD Athlon 64 X2 3800+ Manchester 1GHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX
Seagate Barracuda 7200.9 ST3808110AS 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Platinum System Memory Model OCZ4002048ELDCPE-K
eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card
Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case
Thermaltake Big Typhoon CL-P0114 120mm Cooling Fan with Heatsink
xXx-Tricky-xXx is offline  
Old 03-19-2008, 10:24 PM   #4 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Network Connection Lost - Nonstop

Try a different port on the router then. Network cards go from 10-300 but there is almost no difference between the two. If you aren't using a card then yes it is your motherboard's controller.

Take a look at this card: NCIX D-Link Ethernet Adapter
__________________


Baez is offline  
Old 03-19-2008, 11:00 PM   #5 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 145
Default Re: Network Connection Lost - Nonstop

oh wait, i just went into device manager and it has a yellow ! on Ethernet Controller. Is this the problem? If so, isnt that a driver related issue?
__________________
DFI LANPARTY UT nF4 Ultra-D Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
AMD Athlon 64 X2 3800+ Manchester 1GHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX
Seagate Barracuda 7200.9 ST3808110AS 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Platinum System Memory Model OCZ4002048ELDCPE-K
eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card
Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case
Thermaltake Big Typhoon CL-P0114 120mm Cooling Fan with Heatsink
xXx-Tricky-xXx is offline  
Old 03-20-2008, 01:32 AM   #6 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Network Connection Lost - Nonstop

If you haven't tried reinstalling the driver do it. Go to DFI's site and get it there, don't use the CD version.
__________________


Baez is offline  
Old 03-20-2008, 02:33 PM   #7 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 145
Default Re: Network Connection Lost - Nonstop

well crap, updating didnt do anything either, even tho the ! isnt on the controller anymore.

my mom is goign to walmart today, is there a decent NIC card I can have her buy from there?

D-Link DFE-530TX+ PCI 10/100Mbps Ethernet Adapter - Wal-Mart

would that work ok for games etc? Dont want a slow card.
__________________
DFI LANPARTY UT nF4 Ultra-D Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
AMD Athlon 64 X2 3800+ Manchester 1GHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX
Seagate Barracuda 7200.9 ST3808110AS 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Platinum System Memory Model OCZ4002048ELDCPE-K
eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card
Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case
Thermaltake Big Typhoon CL-P0114 120mm Cooling Fan with Heatsink
xXx-Tricky-xXx is offline  
Old 03-20-2008, 03:24 PM   #8 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 145
Default Re: Network Connection Lost - Nonstop

Ok, so I bought a Linksys NIC and I am still having the same problem. Its not quite as often but it still happens every 10 mins or so. I dont know what else to do now. Reinstalling XP isnt an option either because I have so much saved data and programs installed that it would take weeks to get it all back and running.
__________________
DFI LANPARTY UT nF4 Ultra-D Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
AMD Athlon 64 X2 3800+ Manchester 1GHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX
Seagate Barracuda 7200.9 ST3808110AS 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Platinum System Memory Model OCZ4002048ELDCPE-K
eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card
Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case
Thermaltake Big Typhoon CL-P0114 120mm Cooling Fan with Heatsink
xXx-Tricky-xXx is offline  
Old 03-21-2008, 02:14 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 145
Default Re: Network Connection Lost - Nonstop

bump, still having problem
__________________

__________________
DFI LANPARTY UT nF4 Ultra-D Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
AMD Athlon 64 X2 3800+ Manchester 1GHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX
Seagate Barracuda 7200.9 ST3808110AS 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Platinum System Memory Model OCZ4002048ELDCPE-K
eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card
Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case
Thermaltake Big Typhoon CL-P0114 120mm Cooling Fan with Heatsink
xXx-Tricky-xXx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network Connection Issues mendriel Computer Networking and Internet Hardware 2 12-20-2007 01:52 PM
Lost Network Connection and Lag.... squirrellym Computer Networking and Internet Hardware 1 08-19-2007 04:47 PM
Stop modem redialing when connection lost CompFreak247 Computer Networking and Internet Hardware 5 07-20-2007 01:23 PM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 05:31 PM
Network connection drops pigmaster Computer Networking and Internet Hardware 7 04-03-2007 12:44 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.