network card trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2010, 05:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 1
Default network card trouble

Everytime i try and connect to the internet when i turn on my computer i cant connect. So i have to unplug my ethernet cord from the wall countless times until it allows me to connect to the internet, sometimes it takes me up to 10 times until i can connect. Ive updated all the drivers i think, and i tried my laptop through the same port and it can connect right away. i think its my nic card but im not sure... any suggestions?
__________________

Kcroyal29 is offline  
Old 06-29-2010, 01:08 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: network card trouble

"Cant's connect." Please elaborate on this. What is the computer telling you? Is it not seeing a connection? Is the connection failing? Is it saying it is local?

Also, what is your NIC card, or is it onboard (built into your motherboard)? If it is onboard, what is your motherboard or make and model of you computer? What is your operating system?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dimension 4100, PCI network card problems memory Hardware Repairs and Troubleshooting 2 06-25-2009 05:51 PM
Network Freezing in Vista Ult 64 - P5Q onboard network card. snowsurfer Computer Networking and Internet Hardware 2 03-01-2009 07:43 AM
Trouble with older Sony using new video card CeeJay Hardware Repairs and Troubleshooting 5 12-10-2008 03:13 PM
Sound card trouble AkA_NeMo Computer Audio and Multimedia 7 01-28-2008 10:12 PM
Video Card trouble medley728 Hardware Repairs and Troubleshooting 2 09-20-2007 09:19 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.