network card not working? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-09-2015, 09:05 AM   #11 (permalink)
Super Techie
 
cb600fshornet's Avatar
 
Join Date: Jun 2015
Location: England, Birmingham
Posts: 361
Default Re: network card not working?

Okay.

The cable is totally unrelated to the WiFi card. The problem is with the WiFi card.

You've tested the WiFi card by fitting it into another PC, it worked. The WiFi card is detected fine in your current PC but doesn't connect to the network properly, this indicates the motherboard is functioning correctly. The problem is likely a software fault.

You may already have the latest drivers, but they could be corrupt, so you need to uninstall them and try reinstalling them. If this doesn't work then it's indicating that the WiFi settings are incorrect for some reason or there is software on the machine clashing with the WiFi drivers.

Either way, the problem is with the software.
__________________

cb600fshornet is offline   Reply With Quote
Old 07-09-2015, 09:57 AM   #12 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: network card not working?

Quote:
Originally Posted by cb600fshornet View Post
Okay.

The cable is totally unrelated to the WiFi card. The problem is with the WiFi card.

You've tested the WiFi card by fitting it into another PC, it worked. The WiFi card is detected fine in your current PC but doesn't connect to the network properly, this indicates the motherboard is functioning correctly. The problem is likely a software fault.

You may already have the latest drivers, but they could be corrupt, so you need to uninstall them and try reinstalling them. If this doesn't work then it's indicating that the WiFi settings are incorrect for some reason or there is software on the machine clashing with the WiFi drivers.

Either way, the problem is with the software.
We've tried to explain this to him many times
__________________

__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 07-09-2015, 10:10 AM   #13 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: network card not working?

Quote:
Originally Posted by i2D__ View Post
We've tried to explain this to him many times
5 times from what I counted .
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 07-09-2015, 10:17 AM   #14 (permalink)
Super Techie
 
cb600fshornet's Avatar
 
Join Date: Jun 2015
Location: England, Birmingham
Posts: 361
Default Re: network card not working?

6th time lucky
cb600fshornet is offline   Reply With Quote
Old 07-10-2015, 06:09 AM   #15 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 220
Default Re: network card not working?

When I said

Quote:
Originally Posted by Jake View Post
Yeah, I'm certain I have the right driver.
I was implying that I had already tried uninstalling and rolling back the driver. Anyways I'm pretty sure the wifi settings are correct, so it must be some software conflict.
Jake is offline   Reply With Quote
Old 07-10-2015, 08:09 AM   #16 (permalink)
Night Ninja
 
MidnightShadow's Avatar
 
Join Date: Jun 2015
Location: USA
Posts: 776
Default Re: network card not working?

Quote:
Originally Posted by Jake View Post
I was able to get the internet with just the cable, no nic.
MidnightShadow is offline   Reply With Quote
Old 07-10-2015, 09:05 AM   #17 (permalink)
Super Techie
 
cb600fshornet's Avatar
 
Join Date: Jun 2015
Location: England, Birmingham
Posts: 361
Default Re: network card not working?

Quote:
Originally Posted by MidnightShadow View Post
lmfao

http://www.cnet.com/products/asus-wl...-access-point/
__________________

cb600fshornet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sd card/sd card reader not working bilzc10 Hardware Repairs and Troubleshooting 1 03-31-2014 09:52 AM
Firewire card not working/not detected fatmike Monitors, Printers and Peripherals 2 10-07-2004 04:32 PM
Cable Modem not working when network is enabled zachya Computer Networking and Internet Hardware 1 07-26-2004 06:39 AM
network not working stefan Computer Networking and Internet Hardware 6 05-21-2004 09:08 PM
Wireless Network not working?? Mulder Computer Networking and Internet Hardware 5 03-11-2004 10:50 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.