Network adapter - LAN modem trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2006, 12:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 34
Default Network adapter - LAN modem trouble

I cant conneect to my LAN modem via network adapter.
Yesturady everything was fine. but today it does not work.
when i put automaticly optain IP, it says "limited or no conectivity", when i manually put IP, gateways it says "lan is connected", but still i cannot access my router.
Network adapter light is blinkign normally. Router shows that computer is conected. what can be the problem?

when i connect lapotp to router it works fine.


Yesturday evneying computer shud down by itself, but lan worked after that.
__________________

matejakezman is offline  
Old 05-09-2006, 09:18 PM   #2 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Put the computers ip setting back to obtain automatically and unplug both the router and modem, Then refresh the connection, then try a new cable if the unplug restart doesn't work.
__________________

__________________
FlashDude is offline  
Old 05-10-2006, 07:19 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 34
Default

when i turned on coumputer this morning, everything was fine.
wtf?
matejakezman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.