netgear wg111v2 driver issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2009, 08:20 PM   #1 (permalink)
True Techie
 
keba's Avatar
 
Join Date: Oct 2005
Posts: 107
Default netgear wg111v2 driver issue

I am installing the netgear wg111v2 wireless adapter driver on a newly installed laptop with xp home SP3, but the installation stops halfway.
I have tried several versions of the driver, and have googled for hours now to no avail. In each case, the installation will stop at what is described as step 14 in this guide:
Answer
As soon as I click next, the installation will minimize, and nothing will happen after that. I have tried both having the adapter connected from the start, and inserting it when it asks.
After waiting approximately 15min, I have restarted the system, and afterwards found an actual driver in the Netgear folder in 'program files', but it still doesn't work.
In the device manager, the adapter has a big question mark, and it is clear that it doesn't work.
When choosing the driver manually as an 'update' in the device manager, it is not recognized as the right driver, even though it obviously is. Its even called 'net111v2.inf'.

EDIT: This didn't work either: WG111v2 install problem - NETGEAR Forums

I am totally clueless. It seems I have tried With the utility, and Without, and neither have worked.

I would really appreciate a solution to this.
__________________
Cheeseburgers everyone
keba is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 4870 X2 problems, too Monkworks Hardware Repairs and Troubleshooting 1 03-17-2009 10:57 PM
Microsoft Visual c++ error GG1972 Hardware Repairs and Troubleshooting 3 02-13-2009 10:52 PM
about changing motherboards rfv92 System Upgrades 4 01-01-2009 03:29 AM
Please Analyse, ethernet controller no longer working...[P] djmaddogfreak HijackThis Logs (finished) 16 07-04-2008 10:05 PM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.