NET Framework Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-23-2007, 01:52 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 104
Question NET Framework Problems

Hey, i wanted to install this sony sound forge but i've to update my
MS NET Framework. And yea, while updating. I get this.



How do i solve this. plz help me. i want this software badly.
thanks in advan.
__________________

AhBeng is offline  
Old 09-23-2007, 10:20 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: NET Framework Problems

Do you have Zone Alarm installed ? If so Uninstall it and try installing the Framework again, Disabling the Zonealarms wont work you need to uninstall it
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-23-2007, 10:22 PM   #3 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: NET Framework Problems

here a link of info you can glance at Article 335
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-24-2007, 12:45 AM   #4 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 104
Default Re: NET Framework Problems

i tried the method. its seems i dont have zone alarm in my pc.
how do i check if i've zone alarm or not ?
and how do i removed it ?
AhBeng is offline  
Old 09-24-2007, 01:19 AM   #5 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 104
Default Re: NET Framework Problems

Solved! Heres the method.


"C:\WINDOWS\Microsoft.NET\Framework"

directory and deleted the

"v2.050727"

folder. Afterwards I just reinstalled it and no problem anymore. Hope this will also work in your case.
AhBeng is offline  
Old 09-24-2007, 09:17 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: NET Framework Problems

seemed like you already had a Framework previously installed but it must of gotten corrupt
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems viewing some webpages sehana Internet Software and Browsers 4 07-30-2007 03:41 PM
Vista Problems FadingTheory Microsoft Windows and Software 2 05-24-2007 06:55 AM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM
Some MacBooks May Have Battery Problems Osiris Apple and Mac 0 04-27-2007 05:50 PM
Harddrive problems Shafra Hardware Repairs and Troubleshooting 0 03-29-2007 05:55 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.