Need help urgently please do help!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-15-2006, 01:09 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 1
Unhappy Need help urgently please do help!!!!

Hi everybody really need some help iv just put a wireless adapter in my other pc and when i turn it on it comes up with screen before the computer has even loaded. It says there was a inconveience with the pc it said this might have occured if a new hardware has been installed etc when i click on the options it gives me e.g - start windows normally or start windows from recent settings etc. But when i do that it just frezzes and nothing else happens.????? any ideas plz leave some comments
Ridgway01 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.