Need help really fast! please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-12-2005, 01:25 AM   #1 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default Need help really fast! please

I need the ethernet(lan) drivers for this motherboard: intel d865glc. But the ones on the intel website doesnt work for some reason. I really need to get this lan(ethernet) working. Thanks
Chris
__________________

__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 12-12-2005, 02:00 AM   #2 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default

Ummm... According to Intel, the D865GLC doesn't have onboard LAN. So I don't see you getting it to work.

The D865GLCL and the D865GLCLK have onboard LAN. The D865GLCL has Intel® Pro/100, and the D865GLCLK has ntel® Pro/1000 CT Desktop Connection.

Make sure which one you have.

You can check with http://www.driverheaven.net/, http://www.driverguide.com/, http://www.windrivers.com/, http://www.drivershq.com/, http://www.driversplanet.com/... Heck, just Google "drivers" or the specific driver.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 12-12-2005, 02:19 AM   #3 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Check it out..but the lan driver here doesnt work..it installs but the ethernet doesnt work afterwards. Are you able to help find a lan driver for this mo/bo.
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 12-12-2005, 02:22 AM   #4 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Would this work?
http://www.opendrivers.com/driver/22907/intel-pro-100(82557-82558-82559)-series-ethernet-driver-4.1.3-free-download.html
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 12-12-2005, 02:23 AM   #5 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

It says it works with 2000, does that mean it would still work on xp?
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 12-12-2005, 02:57 AM   #6 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default

Quote:
According to Intel, the D865GLC doesn't have onboard LAN.
Are you sure of the model number?

Download Belarc Advisor (free and small) here:
http://belarc.com/free_download.html
Run it and make certain.

Quote:
It says it works with 2000, does that mean it would still work on xp?
No gaurantees on that one, mi amigo.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 12-12-2005, 04:38 AM   #7 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Dw, I fixed it..but thank you anyway!
__________________

__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.