Need help with mouse and keyboard please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2006, 09:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 14
Default Need help with mouse and keyboard please

I just recently installed windows xp pro corp on my pc. now whenever i turn on my pc, my mouse and keyboard power on like they are supposed to, however, when it gets to the windows login screen, they shutoff!!!!.... Like 1 out of 8 reboots they will actually work. Please help, its super annoying, but not near as annoying as my wife yelling at me cus she thinks i broke the computer please help me!!!!!!
__________________

Thoraxis is offline  
Old 12-04-2006, 04:29 PM   #2 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: Need help with mouse and keyboard please

Quote:
Originally posted by Thoraxis
I just recently installed windows xp pro corp on my pc. now whenever i turn on my pc, my mouse and keyboard power on like they are supposed to, however, when it gets to the windows login screen, they shutoff!!!!.... Like 1 out of 8 reboots they will actually work. Please help, its super annoying, but not near as annoying as my wife yelling at me cus she thinks i broke the computer please help me!!!!!!
this isnt a pirated copy of XP is it? cause the only Xp pro Corp I know of is a pirated copy. xp doesnt have multi user licensing I dont believe.
__________________

networkgeek is offline  
Old 12-04-2006, 04:34 PM   #3 (permalink)
Monster Techie
 
Join Date: May 2004
Location: USA
Posts: 1,178
Default Re: Re: Need help with mouse and keyboard please

I'm not sure, my copy has always done something similar--and I've had this with XP pro/corp and MCE--except it's just the mouse. Not sure if it's software (Windows) or the hardware (the motherboard's USB plugs)...I'd guess the latter except Debian has never had a problem.

Nonetheless, the easiest solution (which I guess isn't too plausible in your situation being so frequent--but temporary anyway): just unplug the USB cable and plug it back in.

Quote:
Originally posted by networkgeek
this isnt a pirated copy of XP is it? cause the only Xp pro Corp I know of is a pirated copy. xp doesnt have multi user licensing I dont believe.
Regardless...
__________________
Vormund is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.