need help getting CNR audio to work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-15-2005, 01:33 AM   #1 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default need help getting CNR audio to work

I have a board with a CNR card.. (brand new mobo)

reinstalled windows and ac97 codecs
The card is plugged in,. I can only get the onboard front and left right channel to work, none of the cnr center/sub/rear

system is properly configured
__________________

__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
kiyotaka is offline  
Old 11-15-2005, 12:48 PM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

Have you checked you sound card settings to make sure they are set for surround sound. sounds like it is set to desktop speakers.
__________________
John Cambece
jcambece is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.