Need Help Form The Masters - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2006, 12:12 AM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default Need Help Form The Masters

ok..i am very angery and ****ed off..i just got my pc back after 2 weeks from a Pc store with no fix to my problems i got it back with the same issues...
well suddenly few wierd things started to happen and becouse i do work on this workstation i cant afford it to F*ck up on me ...its started after i restarted when i got boot disk failiaur insert system disk ..i used the system disk but with the same problem ..now when you use the disk it promots you to install windows or run norton ghost ..if i try to run norton ghost it boots into windows fine ..now i thougth the drive is dying so i got a new drive, and got fresh windows installed on it but with the same issue , but afte using my norton ghost method to boot into windows i updated the bios and the drivers for every part..now when i restart i get the folowing problems : 1)after going through the asus logo the pc restarts again the only way i can get into windows is by using the old norton ghost trick
2)i get a pop up massege from the try (Multi Gpu rendering has been disabeld,ove of your graphic cards has been removed ....etc) and iam not using SLi nor i ever used the other Slot ....
i realy need some help MPC charged me $96 and i still have the same problem they said they dont know whats wrong , they just did what i did try a diffrent drive an installed a new copy of windows and still the same problm ....
please i realy need any help you can give ..
thank you up front ..and sorry for the long post
__________________

zenyora is offline  
Old 08-17-2006, 02:08 AM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

try powermax to preform a low level format on the drive then install windows. that will get rid of any boot sector viruses that could cause this. you can also try fixing the MBR if you want boot to the xp cd and enter the recover console and try these commands

fixboot

fixmbr

also boot to a 98 floppy and try this command if those dont work

fdisk /mbr

however i recommend the low level format.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-17-2006, 02:24 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

i just did a zero fill on the drive an installed windows..iam not getting the disk boot error anymore but still have issues..after the asus logo i get the lsiting of the drives..etc that when it hangs ....my asus bored cheks hardware on post and it says everything is fine and it hangs rigth after that ...without using my norton ghost thing i cant boot into windows..it just sits at that listing screen
zenyora is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.