Need help with computer problem please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2008, 10:05 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 4
Default Need help with computer problem please

My sister called me and told me her monitor was saying no input. I told her a couple of things to try but it didn't work. When I went over there to look at it, I noticed the fan over the cpu sounded like a boeing 747. I never did any of the troubleshooting I was going to do for the monitor because I figured with the noise the fan was making it was something else.

Its a little dusty on the inside, I wouldn't say it was horrible but needs some cleaning. I don't think that would be the problem though. Does anyone have any clue of what I could do to troubleshoot this problem? What would cause the fan to being running so hard?

Thanks in advance for you help.
__________________

tbfoster1 is offline  
Old 04-26-2008, 10:13 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Need help with computer problem please

It's overheating. There is probably dust in the heatsink clogging it. It's hard to see and you have to make sure the inside is pretty dust free.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-26-2008, 10:40 PM   #3 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Need help with computer problem please

get some compressed air and bow er' out.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 04-27-2008, 10:43 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 4
Default Re: Need help with computer problem please

I cleaned everything out but its still loud and running fast. Its not the same sound but still loud and fast. Any Ideas?
tbfoster1 is offline  
Old 04-27-2008, 11:18 AM   #5 (permalink)
Formerly known as BuggyVeyron
 
Ewc1307's Avatar
 
Join Date: Feb 2008
Location: England
Posts: 423
Send a message via MSN to Ewc1307
Default Re: Need help with computer problem please

You mean the fan is loud or is something else loud?

And by running fast i presume you mean the fan again?
__________________
Ewc1307 is offline  
Old 04-27-2008, 11:44 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 4
Default Re: Need help with computer problem please

Quote:
Originally Posted by BuggVeyron View Post
You mean the fan is loud or is something else loud?

And by running fast i presume you mean the fan again?
yeah the cpu fan is fast and loud as soon as I turn on the computer and stays that way. It doesn't look like the hard drive is doing anything either.

I've blown the dust out
reseated the ram and expansion cards. still loud and no hard drive activity. It doesn't look like its booting at all and as I said above the monitor is saying "no input"

edit: I also removed the cmos battery and put it back in

edit 2: I just reseated the sata cable on both ends and it works now...how wierd
tbfoster1 is offline  
Old 04-27-2008, 12:26 PM   #7 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Need help with computer problem please

Wow, weird.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 05-12-2008, 11:54 AM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 4
Default Re: Need help with computer problem please

The problem came back after working for a couple of weeks. Here is a rundown of everything I've tried and a summary of the initial problem

This post might be kind of lengthy but I want to make sure I cover everything

First: The system I am working with:
HP Pavilion Media Center (m7580n)
AMD Athlon 64 x2 Dual-core processor 4400
2G Ram
NVIDIA GeForce 7300 LE Graphics Card
320G Hard Drive

My sister called me and said she has no video output on the monitor. When I arrived I realized the CPU fan was running loud and I noticed the computer wasn't booting so I started rooting around inside.

Here is what I did
I blew out all the dust inside of the computer
I removed and replaced the CMOS battery
I reseated all the cards
I tried booting with each of the RAM sticks and then with no RAM.
Finally I removed the SATA Cable from the motherboard and reseated it. It started working. It worked for a couple of weeks and then the same problem came back.

This time I tried reseating the SATA Cable again, then moved the cable to another SATA Connection on the MB (there is 4 SATA on the MB but only 1 is used)

I Tried unplugging the power and IDE connection from the DVD/CD

I then took an old hard drive and used the (Master) Side of the IDE that is normally plugged into the DVD/CD. So the SATA drive was not in use at all

And I tried Reseating the CPU Fan power connection to the motherboard.
Nothing is working and I have a loud CPU FAN and no hard drive activity.
Thank You
tbfoster1 is offline  
Old 05-12-2008, 12:22 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Need help with computer problem please

Get a new CPU fan. Could still be overheating as the fan might not be taking the heat away from the Heatsink.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
Computer dead - hard drive problem? SYLiam Hardware Repairs and Troubleshooting 4 03-28-2008 11:56 PM
Computer Problem.... pinoy3000 System Upgrades 3 11-26-2007 10:18 PM
Networking problem....father got new computer... Arumuni Computer Networking and Internet Hardware 5 04-08-2007 01:10 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.