Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-27-2011, 11:06 AM   #11 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Yeah, revisions do happen.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-28-2011, 11:44 AM   #12 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 5
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Hi,

Thanks fr the replies! I will check again for the extra stand offs.... Also my system now boots up when I press the power button second time... I am not able to understand what can be wrong that does not allow it to start at one time but does in the second time.. I am new at all this so dont know much.... Also, @ Digerati- can extra standoffs allow this to happen??!!
__________________

Dcomp is offline  
Old 03-03-2011, 11:46 AM   #13 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 5
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Yes, I had one extra stand off and I took it out.... it worked! Thanks so much!
Dcomp is offline  
Old 03-03-2011, 11:56 AM   #14 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

It happens, bro!
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-03-2011, 03:12 PM   #15 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Quote:
Yes, I had one extra stand off and I took it out.... it worked! Thanks so much!
Luck must be with you then, or permanent damage might have occurred.
__________________

__________________
Bill (AFE7Ret)
Freedom is NOT Free!
MS MVP Windows Expert-IT Pro, Engineering 2007 - 2014

Heat is the bane of all electronics!

─────────────────────
Digerati is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC shuts down 20-25 seconds after start-up generalmalice Hardware Repairs and Troubleshooting 2 11-03-2009 01:16 PM
CPU Shuts off after 8 seconds... sgt.win Hardware Repairs and Troubleshooting 2 08-30-2009 09:26 AM
Laptop powers on for 2 seconds james.wired Laptops and Notebooks 6 04-09-2009 03:12 AM
PC Powers up then shuts down plane83 Hardware Repairs and Troubleshooting 4 04-05-2009 01:00 PM
Just put together my first pc and now it shuts off after 4-5 seconds v8killaz Hardware Repairs and Troubleshooting 25 11-15-2008 09:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.