Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2011, 01:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 5
Question Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Hi All,

I have built a computer using Biostar TP55 Intel P55 Socket LGA1156 motherboard but I am having some problems with turning the computer ON. It powers up for few seconds and then shuts down. I checked the On-Board LED indicators and found that two of them PH4_D4 and PH2_D2 are not ON. All other LEDs are ON. I do not know what exactly this means and am not able to figure out what the problem is.

Any help is greatly appreciated.

Thanks!
__________________

Dcomp is offline  
Old 02-26-2011, 01:41 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Most likely, it is your PSU not pushing enough power. What are the rest of your system specs?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-26-2011, 03:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 5
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Hi,

My specs are:
OCZ Power Supply
Radeon HD 4830 512MB GDDR3
Intel core i5-760 CPU
Caviar Black SATA HD 7200/64MB/SATA-6G
HP 24X DVDRW SATA
OCZ 4GB DDR3- 2 RAM sticks

Also my motherboard has 6 channels SATA interface and satisfies SATA 2.0 specs with transfer rate of 3GB/s and my hard drive has an interface of 6GB/s. I think these are compatible but this might cause the problem???

Your point about PSU might be right because it happens quite a few times that when I plug it in again or push it properly the system boots up but there is still some doubt since it does not happens always. Sometimes I have to switch the power button multiple times before it starts to boot up. Also, I have no idea about why those LEDS are not lit!!
Dcomp is offline  
Old 02-26-2011, 03:34 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

What is you Wattage?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-26-2011, 03:35 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 5
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Its a 700 W power supply..
Dcomp is offline  
Old 02-27-2011, 07:56 AM   #6 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

A common mistake of first time and distracted experienced builders is using more stand-offs in the case than the motherboard has corresponding mounting holes. Since cases are designed to support 1000s of motherboards, it is common for the case to have more mounting holes than the board. So I recommend pulling the board and making sure no extra standoff or other foreign object is in the way.

Your PSU is big enough so that should not be the problem, assuming you did not get a bad one and you have ALL the necessary motherboard and graphics power connections connected properly.
__________________
Bill (AFE7Ret)
Freedom is NOT Free!
MS MVP Windows Expert-IT Pro, Engineering 2007 - 2014

Heat is the bane of all electronics!

─────────────────────
Digerati is offline  
Old 02-27-2011, 09:39 AM   #7 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Quote:
Originally Posted by Digerati View Post
A common mistake of first time and distracted experienced builders is using more stand-offs in the case than the motherboard has corresponding mounting holes. Since cases are designed to support 1000s of motherboards, it is common for the case to have more mounting holes than the board. So I recommend pulling the board and making sure no extra standoff or other foreign object is in the way.
I made that mistake years ago. Fried the board.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-27-2011, 10:42 AM   #8 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

I was lucky. It only shorted the board so it would not start. When I removed the extra standoff, all was good. What irritated me is the board was an RMA replacement so I expected it to use identical mounting points. But it was a new revision board and used one less mounting screw. Another lesson learned.
__________________
Bill (AFE7Ret)
Freedom is NOT Free!
MS MVP Windows Expert-IT Pro, Engineering 2007 - 2014

Heat is the bane of all electronics!

─────────────────────
Digerati is offline  
Old 02-27-2011, 10:50 AM   #9 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

They don't always give you the same product back
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-27-2011, 11:00 AM   #10 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: Need help with Biostar TP55 motherboard-Computer powers ON for few seconds and then shuts OFF

Quote:
They don't always give you the same product back
This was the exact same brand and model number, but as often the case, the board went through a few revisions during its production run.
__________________

__________________
Bill (AFE7Ret)
Freedom is NOT Free!
MS MVP Windows Expert-IT Pro, Engineering 2007 - 2014

Heat is the bane of all electronics!

─────────────────────
Digerati is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC shuts down 20-25 seconds after start-up generalmalice Hardware Repairs and Troubleshooting 2 11-03-2009 01:16 PM
CPU Shuts off after 8 seconds... sgt.win Hardware Repairs and Troubleshooting 2 08-30-2009 09:26 AM
Laptop powers on for 2 seconds james.wired Laptops and Notebooks 6 04-09-2009 03:12 AM
PC Powers up then shuts down plane83 Hardware Repairs and Troubleshooting 4 04-05-2009 01:00 PM
Just put together my first pc and now it shuts off after 4-5 seconds v8killaz Hardware Repairs and Troubleshooting 25 11-15-2008 09:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.