my video is messed up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2007, 06:33 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 375
Default my video is messed up

my counter strike source hasn't been working for months. it all started a while back when my video card (evga 6600gt) died on me. i submit an RMA and got a new one a bit later. the new one was working fine until one day CS:S froze and my computer automatically restarted. since then i have been able to hold off the urge to play CS:S but i want to start playing again so i would like to figure out how to get my video working again.

things that dont work well are windows media player, quicktime(for example the apple site), and games. oddly enough flash player works fine.

i have tried updating just about everything and am starting to think that my video card is fried.

when CS:S causes the computer to restart i get an error of some sort having to do with "Product: 768_1"

i took a screenshot of what happens when i tried to play counter strike..



judging by the screenshot i think the problem is the video card, am i correct in this assumption?

Thanks


SETUP:
amd athlon 64 3200+ winchester (2GHz)
1GB(512x2) OCZ Platinum Rev 2 RAM
OCZ 520W PSU
eVGA 6600GT
160GB WD ATA hard drive
DFI LANparty ut nf4 SLI-DR mobo

(if it is the video card, anyone have any reccomendations for a new video card or any other upgrade suggestions?)
__________________

SteveGTA is offline  
Old 02-23-2007, 06:04 PM   #2 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 375
Default

anyone?
__________________

SteveGTA is offline  
Old 02-23-2007, 07:31 PM   #3 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Well, I found this. I kinda think that this is driver related.

You mentioned updating everything. Have you tried uninstalling completely and reinstalling your vid card drivers?

As well, as a last resort, you might want to try reinstalling Windows. I say this as a last resort as it is much cheaper than replacing a vid card
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.