My video card will not play videos PLEASE HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-21-2005, 05:16 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 79
Default My video card will not play videos PLEASE HELP!

I have a XFX GEforce 5200 and a XFX Geforce 6600GT

my 6600GT when I try to play videos the computer freezes up

I switch out the video card to my old 5200 then the video works perfectly fine.

The Geforce 6600GT, does play games fine but it cant play videos.

I installed the new drivers already but still no good


PLEASE HELP!!!!!!!! HELP WOULD BE HIGHLY APPREICATED THANK YOU!
__________________

Comptech is offline  
Old 11-21-2005, 06:46 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

what media player do you use?
you can also try downloading some new codecs. I have the Ace Mega codec pack (big download, I think about 120MB) which has just about every codec under the sun
there's also the Nimo codec packs, which are a lot smaller but have most codecs you'll need.
__________________

__________________
Apokalipse is offline  
Old 11-21-2005, 02:35 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 79
Default

I dont think its the codec problem, my old video card plays everything fine but not my new one.

I guess it doesnt hurt to try, where can I go to found the ACE or NIMO codecs?
Comptech is offline  
Old 11-21-2005, 02:42 PM   #4 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

I'm assuming google.
__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 11-21-2005, 05:26 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 33
Default

If you're on a codec quest just try out " Video lan player". It will eat up and spit out the video for anything worth playing
kurt2439 is offline  
Old 11-21-2005, 05:57 PM   #6 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default

use drivercleaner to remove nvidia display drivers, Install the card then install the drivers.. i think it's possibly old referances causing issues.
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
kiyotaka is offline  
Old 12-04-2005, 04:49 AM   #7 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 79
Default

I already fix the problem! But thanks for the help anyways!
Comptech is offline  
Old 12-04-2005, 05:12 AM   #8 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

the problem was caused by?
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.