is my vid card dead? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2006, 07:24 AM   #1 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default is my vid card dead?

I got a vid card form a friend. Radeon 9000 128mb. Perfect condition. i put it in get drivers works good. then the screen gets a tint green cant figure out wtf is wrong or how to fix it. tried diff drivers no change.. i rebooted and now the computer wll not boot with card in. the fan on teh card spins but no diusplay. and i got a 500watt psu thats new and its not faulty. so is my card dead?
__________________

__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-08-2006, 07:28 AM   #2 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

If another card works ok and this one does not then yeah, it sounds like the card is fried.
Did you take anti static precautions (wrist wrap etc)?
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 03-08-2006, 07:29 AM   #3 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

yup, i got wrist band and anti static carpet .
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-08-2006, 07:36 AM   #4 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Wehn you say it wont boot with the card in, does it POST? and are there any beep codes?

If id does POST but windows won't load properly then try Safe mode (F8) and then uninstall the drivers.
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 03-08-2006, 10:43 AM   #5 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

it wont show anything on screen, just turns on fan spins and all but nada.... IT WORKED FINE LIKE yesterday wtf..
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-08-2006, 04:38 PM   #6 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Does it post with out the graphics card?

if not then reset your bios, i.e. take the battery out for 15mins or so
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 03-08-2006, 05:38 PM   #7 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

Yes it posts with it out.. 15 mins why?
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-08-2006, 06:20 PM   #8 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

i just took the battery out for about 20 mins... put it back and put card in and still no post or display on screen... i think it's dead tho...
__________________

__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.