My sound isnt working correctly - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-13-2006, 05:15 PM   #1 (permalink)
Join Date: Oct 2005
Posts: 659
Send a message via AIM to KCRMYZ Send a message via MSN to KCRMYZ
Default My sound isnt working correctly

I have been trying to listen to music on it and it doesnt make a correct sound but I do hear sound out of it. I use all ports and they all do the same thing. But when I put in usb it works. I try to listen to music on the speaker and it does the same thing to. This is a big problem for me cause I want to listen to music if you can please help it would be highly apreciate, thanks.

KCRMYZ is offline  
Old 11-13-2006, 11:40 PM   #2 (permalink)
True Techie
Join Date: Dec 2002
Posts: 158

Youve been trying to listen to music on what? Your computer?

Make and Model of card or integrated audio controller?

more info would help.
sCribes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.