My sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-19-2005, 07:59 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 417
Default My sound

Hey all.

Ive told this before, my sound is completely, messed.

Its like the right sound comes from left speaker/headphone ear , and vise versa, but it could be even worse than that.. it seems better when i switch my speakers around anyway..

The speakers and headphones which im using are fine, they were working fine with my last pc, but with this new 1 they aint.

I have onboard DFI lanparty sli-dr audio.

Do i need to update ?

If so, could you give a link to a download.

Cheers !
__________________

Xiahou is offline  
Old 10-20-2005, 05:06 PM   #2 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 417
Default

OK, ive just checked all settings, and all are spot on in with comparrison to my speakers.
Xiahou is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.