my psu dosnt work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-14-2006, 05:19 AM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 823
Default my psu dosnt work

right so i just plugged in my pc, (i leave it unplugged at night) and it booted up by itself i didnt turn it on, then a thing comes up saying the power fan isnt working, i look round back and the fan in the psu isnt spinning, one of them is the one on the inside of the case but the one near the out side isnt moving, i sopse this is related to my computer turning on by its self when i plug it in?

i really dont know what to do, it was working fine, but today its shagged up, any ideas?
__________________

harry18 is offline  
Old 03-15-2006, 09:16 AM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 823
Default

any ideas? can i still use it without over heating or something, its an antec smartpower 2.0, from the antec server case?
__________________

harry18 is offline  
Old 03-15-2006, 03:26 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Send the PSU back if its under warranty.
turtile is offline  
Old 03-15-2006, 03:44 PM   #4 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 38
Default

yea its prob faulty.
midi_junkie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.