Is my PSU dead? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-31-2008, 10:34 PM   #11 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Is my PSU dead?

Quote:
Originally Posted by Black Falcon 921 View Post
Did you try that paper clip?

^^ Do it already.
__________________

Ste is offline  
Old 01-31-2008, 10:35 PM   #12 (permalink)
Ultra Techie
 
Black Falcon 921's Avatar
 
Join Date: Dec 2007
Location: Cypress, Texas
Posts: 562
Default Re: Is my PSU dead?

Please.....
__________________

__________________
[SIGPIC][/SIGPIC]
Black Falcon 921 is offline  
Old 01-31-2008, 10:36 PM   #13 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Is my PSU dead?

Quote:
Originally Posted by Ste View Post
Do what I said....


What do you mean by this...

Don't plug in what? ATX Power source.... Explain.
It's straight from my mobo manual: ATX Power Source Connector which provides +12V to CPU power circuit. It's placed right next to the CPU.

I'll try the paper clip thing.
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-31-2008, 10:38 PM   #14 (permalink)
Ultra Techie
 
Black Falcon 921's Avatar
 
Join Date: Dec 2007
Location: Cypress, Texas
Posts: 562
Default Re: Is my PSU dead?

Here...

How To: Jump Start A Power Supply (PSU) / Test A Power Supply And Components - Overclock.net - Overclocking.net
__________________
[SIGPIC][/SIGPIC]
Black Falcon 921 is offline  
Old 01-31-2008, 10:39 PM   #15 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Is my PSU dead?

Quote:
Originally Posted by JeffK91 View Post
It's straight from my mobo manual: ATX Power Source Connector which provides +12V to CPU power circuit. It's placed right next to the CPU.

I'll try the paper clip thing.

Oh you mean the four Pin connector, of course its showing a Blank screen, because the CPU is not getting the required voltage.

The paper Clip thing will tell us more though, you may still need to try another power supply..
Ste is offline  
Old 01-31-2008, 10:50 PM   #16 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Is my PSU dead?

Just tried the paper clip trick and it didn't work. I even put it into the green and several other blacks but none worked.
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-31-2008, 10:52 PM   #17 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Is my PSU dead?

Did you make sure only case fans were attached to the Power supply?
AC cord in and BACK switch on?

If you did, then try another power supply, or Just RMA this one.
Ste is offline  
Old 01-31-2008, 10:58 PM   #18 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Is my PSU dead?

OK, after trying it again, I noticed that it did turn on. I just didn't notice because it was very silent and not as loud as when it is plugged into the PC.
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-31-2008, 10:59 PM   #19 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Is my PSU dead?

Your only choice now is to try another power supply.
If all works with the different power supply, then RMA or toss the old one.
If same problem occurs RMA the motherboard.
Ste is offline  
Old 01-31-2008, 11:03 PM   #20 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default Re: Is my PSU dead?

a way to test the CPU is by taking it out along with the heatsink and plug all your power cables in this completes the circuit which allows the fans ot turn on
if your getting power out of your fans because the 24 pin is in then its probably the CPU i've had this issue. a simple swap for an e4500 and i was set to go
__________________

__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upside-Down PSU Crazydog115 Hardware Repairs and Troubleshooting 8 04-14-2008 12:57 PM
Question regarding mini ITX and recommended PSU 96300NAZ New Systems | Building and Buying 0 12-16-2007 10:29 PM
Dead pixel doom. (Good monitor to dodge dead pixels?) SpellSword System Upgrades 6 12-16-2007 02:37 PM
Psu Redmo0n System Upgrades 6 12-15-2007 11:35 PM
In Depth PSU Guide: Please Read. Oreo New Systems | Building and Buying 18 10-13-2007 11:54 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.