My PC trobbles... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-21-2006, 11:59 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 3
Default My PC trobbles...

ok so my pc blew up on me...
it just shut itself off, wasnt doing any processes or anything, just shut down. so I start replacing parts, narrowed it down to mobo psu or processor... my friend coms over, starts messin with it some, takes off the processor fan at this point I was pretty upset that he took off the fan without me testing the psu first... anyways...
I put the new psu in and re paste my processor for the first time EVER! I was nervious as could be, my hand shook like no other when applying the drop of paste. I had to re apply the drop 3 times before it looked like I made one without an air bubble in it. So then I put back on the heatsink and booted the machine shortly after.
The machine BOOTS... sucess!!!! NOT!!
its running great everything working fine then all the sudden once I open a game it shuts off again. At this point im thinkin its possable it could be a bad mobo.. but then again it didnt boot before I got the new psu in it now that I got the new psu in it makes me think that was the bad part. After the machine shut itself off from opening the game I booted it back up, reloaded the game and it shut itself off again very quickly, this made me guess that its overheating. maybee I applied the paste wrong, it was my first time doin it! the machine still turns on, I havnt tried booting a game again yet, I just turned it on to back up my files. at this point I just dont know what to do, my pc boots and runs nice and fast when it boots, however the 2 times I loaded a game it just shut off, so its gatta be a heat problem no??? Where can I monitor the temp's for cpu??? should I redo the thermal paste??? is it possabe its the mobo??? The mobo didnt boot at all with the old psu tho, so it sure seems like the psu was the bad part. I'm guessing its the thermal paste or cpu problem in general... but looking for someones elses insite before I go any further. everything besides the processor and mobo itself have been replaced and tested at this point, working ok.

Any help is appreciated.
__________________

snowforskate is offline  
Old 07-21-2006, 12:02 PM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 3
Default

oh ya here are my specs...

Asus A8N-SLI Deluxe
AMD 64 bit 3800+ l2 cache
2 GIG ram
Raptor 10,000 rpm 150gb SATA
7800 GTX evga overclocked PCI EXPRESS
X-FI Platinum
Windows XP
__________________

snowforskate is offline  
Old 07-21-2006, 01:48 PM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Motherboard Monitor
http://www.majorgeeks.com/download.php?det=311
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 07-23-2006, 10:08 AM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 3
Default

Where can I monitor the temp's for cpu so I can know if its a heat problem or not?
snowforskate is offline  
Old 07-23-2006, 03:58 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Install and run MBM.

Once you've chosen your motherboard from the list, MBM will put two temps in your task bar, down beside your clock. The red one will be your CPU, and the black one will be your case temp.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.