Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   My pc doesnt rcognize my HDD in Vista 64 (http://www.techist.com/forums/f77/my-pc-doesnt-rcognize-my-hdd-vista-64-a-208523/)

=OS=SPIRO= 05-30-2009 02:30 PM

My pc doesnt rcognize my HDD in Vista 64
 
I just got my new PC and I can't get my pc to recognize the secondary hardrive.

I recognizes it in Bios, BUT not as a Slave. I was wanting to use it as simply a place to store stuff and be able to open in from the Computer icon. I recognizes it in the Device manager as well. I see it in both bios and the device manager. I can not see the secondary HDD in the COMPUTER window. I only see the C: drive. I have files on the secondary drive, mainly music and photos and programs.


MY Bios looks something like this:
PPRIMARY IDE MASTER: HDD 80GB
SECONDARY IDE SLAVE: not detected
SATA 1: HDD 80GB
SATA 2: HDD SAMSUNG 1TB
SATA 3:not detected
SATA 4:not detected
SATA 5:not detected
SATA 6:not detected

The SATA connection from the primary is on the first SATA slot on the MOBO.
The SATA connection from the secondary HDD is on the second slot on the MOBO.

My new system is:

AMD Phenom 2 X4 940 3.0 Ghz (Black edition)
Asus M3A76-CM motherboard
Windows Vista 64 bit Home edition
4Gb Kingston DDR2 800
I stil am using my X1950pro for now.


I hope this helps.

Thanks

carnageX 05-30-2009 02:35 PM

Re: My pc doesnt rcognize my HDD in Vista 64
 
Go into Disk management and see if its recognized inthere. Is this a brand new drive, or a previously used drive?

You'll have to format it if its a new drive, which can be done via Disk Management.

Start > right click Computer > Manage... > click 'Disk management' on the left-pane > find your HDD in the list on the bottom half of the right side of the window.

=OS=SPIRO= 05-31-2009 04:07 PM

Re: My pc doesnt rcognize my HDD in Vista 64
 
When I went to Disk managment, only the CD-rom and the primary HDD shows.

Like I said, The secondary HDD shows up in bios under SATA 2 , but it is NOT recognized as a Slave.
It also shows up in the Device manager.

I had it in a machine previous which was using XP OS which I do not know if that matters. It was only used as a secondary HDD for music pictures and files. I does not have XP file in it what so ever, which is why I did not want to format it.

My problem is getting the HDD to be able to assign it a letter. I think I was in the right spot as far as the Disk management window, but I can figure out how to? Thanks for you help so far.

CrazeD 05-31-2009 07:19 PM

Re: My pc doesnt rcognize my HDD in Vista 64
 
What filesystem was the drive formatted with?

=OS=SPIRO= 05-31-2009 10:59 PM

Re: My pc doesnt rcognize my HDD in Vista 64
 
I'm not sure how to answer that. I just bought the HDD from Fry's and put it in my old PC about 2 weeks ago. No jumpers came with it. I just hooked up the sata power cord and the sata cord and formatted it. My older PC was using a version of XP if that helps.

KSoD 05-31-2009 11:05 PM

Re: My pc doesnt rcognize my HDD in Vista 64
 
In Device Manager what does it say about the drive? Take a screen shot and post it up. It sounds like the drive is not formatted if you havent done so already which is why it wouldnt be showing up under Computer but shows up in the Device Manager.

carnageX 06-01-2009 12:00 AM

Re: My pc doesnt rcognize my HDD in Vista 64
 
Quote:

Originally Posted by Mak (Post 1660817)
In Device Manager what does it say about the drive? Take a screen shot and post it up. It sounds like the drive is not formatted if you havent done so already which is why it wouldnt be showing up under Computer but shows up in the Device Manager.

But it would also show up in Disk management, but he said that it didn't show up there.

=OS=SPIRO= 06-01-2009 09:10 AM

Well I guess it does show up,... here is the link to the pic I am talking about.

http://img.photobucket.com/albums/v4...management.jpg

it says "Invalid", not "Online", I need it to say "Online".

When I right click Disk 1 Area, it give me the option to Convert to Basic Disk which is what I need to do to get it to work I think, After I click it, it tells me it will format the disk first, I guess I will just have to take it out and pull everything from it first. That is the only thing I can do huh??? I put everything on this HDD knowing I was about to transfer it to my newer PC.

Remember it isn't recognizing it as a SLAVE, I think if I could get it to I wouldn't have to format. I could be wrong as usual, lol.

KSoD 06-01-2009 11:15 AM

Re: My pc doesnt rcognize my HDD in Vista 64
 
SATA Drives do NOT have the distinction of Master/Slave. That is only for IDE Drives. So it being a slave or not should not even be of concern since SATA Drives dont even have the Jumper settings for Master/Slave/Cable Select.

Also please do not multi post. There is a edit button by the Quote button that is active for 24 hours please use that to add more information.

It is seen as a Dynamic Drive. Try using GParted to format the drive in NTFS and see if that helps.

It is the Dynamic Drive property that is adversly affecting your system.

=OS=SPIRO= 06-01-2009 01:33 PM

Re: My pc doesnt rcognize my HDD in Vista 64
 
I downloaded Gparted, its seems to be an iso file. I mounted it with POWER ISO, but I can seem to get it to work. I am new to Power ISO, and although Gparted iso is mounted, I do not see anything in the ISO to click on to make it run. Sorry for the multiposts again.


All times are GMT -5. The time now is 03:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.