My new computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-14-2005, 04:15 PM   #1 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default My new computer

Every now and then I hear the computer tick but as soon as it ticks the computer restarts and it only ticks once can someone tell me what to do?
__________________

ikillyou61 is offline  
Old 12-14-2005, 04:17 PM   #2 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

I just wrote a 3 page report and went to save it but it happened again so now I have to rewrite my 3 page report!!!
__________________

ikillyou61 is offline  
Old 12-14-2005, 04:50 PM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 45
Default

What sort of ticking?

Like a beep or like a scratch?
__________________
A drunk mans words are a sober mans thoughts.
The_likely_lad is offline  
Old 12-14-2005, 05:34 PM   #4 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

sounds Like a scratch

If it helps its a maxtor 300GB!!!
ikillyou61 is offline  
Old 12-14-2005, 08:07 PM   #5 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

Quote:
Originally posted by ikillyou61
I just wrote a 3 page report and went to save it but it happened again so now I have to rewrite my 3 page report!!!
should have put auto save on
__________________

Avalanch3 is offline  
Old 12-14-2005, 08:18 PM   #6 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Maxtor!!! Hehehehe!!!!!! Not funy to you, I guess. Do This:
Type:
Run> CMD > chkdsk /p and enter
fixboot and enter
exit and enter
chkdsk /r and enter
exit and enter

This will do a surface scan of that drive and check for bad sectors and repair them. Sounds to me like that Maxtor may need an RMA. Your hard drive should have come with a cdrom utilities disk that will do a factory check as well.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 12-15-2005, 03:36 PM   #7 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

Thanx for all of your help!!!
ikillyou61 is offline  
Old 12-15-2005, 04:51 PM   #8 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

this is why you don't buy maxtors, simply by buying a different brand your report would have been saved.
Powerslave is offline  
Old 12-21-2005, 03:22 PM   #9 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

no it wasn't that its the hard drive getting to hot so I just bought a great fan but I don't know how it got so hot when I have 6 fans in there allready!!!
__________________

ikillyou61 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.