My New Built PC Keeps Shutting down by itself! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-12-2008, 01:07 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default My New Built PC Keeps Shutting down by itself!

Hi I've recently started creating a new build and I am very far in it. However when I boot the system it just turns off. Does anyone know what could be causing this and if so how to fix it?

I have other problems as well so I will list them:

I notice for the Power Supplies set of wires there are many unused especially some certain types. With an exception of one (which is basically an average wide based socket with 4 prong holes to insert them into) I basically have a bunch of these. And in terms of wires that come from the computer case I have a bunch of these.

My next worry are these plugs with only two prongs. Where do I plug them into? So far I've just been plugging them into regular sockets.

Finally so far I've checked the BIOS, Boot, and what not and still haven't came across to something that you have to configure the options so that the PC can detect new hardware. Is it all automatic when the PC starts up?

Anyway thanks for reading!
__________________

Gunraidan is offline  
Old 06-12-2008, 02:00 AM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: My New Built PC Keeps Shutting down by itself!

the first 'bunch of these' are power for any graphics cards you have. Most newer graphics cards need separate power supplies.
the second 'bunch of these' are just normal power cords, for your hard drive, dvd drive, etc.

When does the system turn off? e.g. straight away, on the login screen, etc.
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 06-12-2008, 12:55 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: My New Built PC Keeps Shutting down by itself!

Quote:
Originally Posted by S0ULphIRE View Post
the first 'bunch of these' are power for any graphics cards you have. Most newer graphics cards need separate power supplies.
the second 'bunch of these' are just normal power cords, for your hard drive, dvd drive, etc.

When does the system turn off? e.g. straight away, on the login screen, etc.
Oh well I have one PCI Express plugged into the graphics card.

With th 2nd pair I showed only one of them is plugged in the hard-drive and the others aren't plugged into anything.

Basically I just plugged the normal power cords (the one I showed you was from the case) from the Power Supply and connected them to the ones of the case. Is that incorrect?

In terms of when the system turns off. It's usually like 4 minutes after I turn it on. I know my power supply should be strong enough.

Oh I forgot here are my specs for the PC:

TX650W Power Supply - 650 Watt

8800GT MSI 512MB - Graphics Card

Q6600 Quard-Core Intel - CPU

G-Skill (2 X 2) 4 GB - RAM

Gigabyte GA-P35-DS3L S-Series - Motherboard

Seagate 320GB 3.0 SATA - Hard-Drive
Gunraidan is offline  
Old 06-12-2008, 01:12 PM   #4 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: My New Built PC Keeps Shutting down by itself!

Does it just turn off, or does it Blue Screen and then shut off?
__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 06-12-2008, 01:24 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: My New Built PC Keeps Shutting down by itself!

Quote:
Originally Posted by surgeVel View Post
Does it just turn off, or does it Blue Screen and then shut off?
It just turns off.

Anyway thanks for replying people. I have this question in another thread in another site and it's like everyone abandoned it.
Gunraidan is offline  
Old 06-12-2008, 02:02 PM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: My New Built PC Keeps Shutting down by itself!

Anyway here is what my motherboard now looks like.

powerproblem1.jpg - Image - Photobucket - Video and Image Hosting

Here is a wide shot of the plugging job I have done.

powerproblem2.jpg - Image - Photobucket - Video and Image Hosting


On the PC I found two wires, one that was labeled "HDD" and another labeled "CPU". I didn't know what to do with them because at their tip instead of a plug were just sheets of some type of plastic. My friend said that they are to conduct electrcity by placing them on some type of metal. So I just put them below tighten screws like so.

powerproblem.jpg - Image - Photobucket - Video and Image Hosting
Gunraidan is offline  
Old 06-12-2008, 03:11 PM   #7 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default Re: My New Built PC Keeps Shutting down by itself!

Those wires you have to those screws are the thermal sensors for the cpu and hard drive.

Disconnect those right away and go punch your friend in the head
Shumway is offline  
Old 06-12-2008, 03:20 PM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: My New Built PC Keeps Shutting down by itself!

^^^Yikes! Thanks.
Gunraidan is offline  
Old 06-12-2008, 03:39 PM   #9 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: My New Built PC Keeps Shutting down by itself!

What are all your 4 pin molex connectors connected too since I see that your using about 5 of them in this pic powerproblem1.jpg - Image - Photobucket - Video and Image Hosting
brinks is offline  
Old 06-12-2008, 04:06 PM   #10 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: My New Built PC Keeps Shutting down by itself!

Quote:
Originally Posted by brinks View Post
What are all your 4 pin molex connectors connected too since I see that your using about 5 of them in this pic powerproblem1.jpg - Image - Photobucket - Video and Image Hosting
I connect them to the other 4 pin sockets. Except two which are connect to those with only 2 pins but a whole base as if they were missing 2 pins (but aren't).

EDIT - One of my friends suggested that I should try booting by my using my OS's CD. Should I try that? Or does this seem to be a hardware and not a software problem?
__________________

Gunraidan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Built in microphone-I can't find it dannyual767 Hardware Repairs and Troubleshooting 0 01-26-2008 01:58 PM
Windows Vista Not Shutting Down jimmyn66 Microsoft Windows and Software 1 12-30-2007 08:25 AM
Built a new computer...NO POWER!!! HELP!!! imconfused System Upgrades 33 11-26-2007 08:32 PM
Just Built new PC, need a quick answer please! rgoldberg1 New Systems | Building and Buying 8 11-12-2007 12:14 AM
Headphones built in 5.1 Krustis Computer Audio and Multimedia 4 05-31-2007 03:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.