Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   My computer will not POST! (http://www.techist.com/forums/f77/my-computer-will-not-post-100929/)

Darkfyre 05-14-2006 09:22 AM

My computer will not POST!
 
The computer in question is a Fujitsu-Siemens Scenic machine, it has the following hardware that is of interest regarding this issue:

- Phoenix BIOS (version unknown).
- Fujitsu-Siemens D2140 - A11 GS 1 motherboard.
- Intel Celeron-D CPU.


When I turn the machine on the following happens:

- Power light comes on.
- CD drive light comes on as usual.
- Hard drive spins up as usual.


The following is the reason for my concern:

- There are no POST beeps.
- There is no display output.
- The floppy drive is not detected by the computer (there are none of the usual floppy drive seek noises).


I have tried the following:

- Removing and reseating the necessary components on the motherboard (i.e. CPU, power, memory, FDD IDE cable, HDD IDE cable and front panel connectors).
- Removing ALL components. This invariably leads to the same issue reoccurringl power to the computer but no POST beeps to give a hint of the problem.
- Seating a spare PCI graphics card in case the on-board graphics controller is no longer working.

All of the above have been completed to no avail.



I believe that one of the following is true:

- The CPU is dead (the least likely explanation in my opinion as the POST test usually shows this).
- The BIOS has been overwritten by something.


On the Fujitsu-Siemens website there is a page that details recovering the BIOS (by use of a BIOS flashing utility. They detail steps to set a jumper on the motherboard to its 'ON' position which allows the computer to access the floppy drive in order to accomplish flash the BIOS code). I have tried this but the computer will not access the floppy drive in order to complete this process.



If anyone has any bright ideas please could you reply to this post as I am rapidly running out of ideas!


Darkfyre

Law 05-14-2006 11:24 AM

It's most likely that your ROM BIOS startup program are corrupted. If you can test the CPU and RAM on another machine to verify that it works.

It looks like your powersupply is doing OK, your floppy drive won't initiate any "seek" noise until POST have check and compare your hardware devices and IRQ, I/O and DMA are assigned. Then the floppy disk "seek" noise usually comes when it's first in the boot order. The BIOS will look for the OS first in the floppy hence the "seek" noise, then it'll either go to CD or Harddrive.

What to expect if you don't get any POST beep, is the Motherboard, then the CPU then the RAM.

If the motherboard try clearing the BIOS, if that doesn't work you'll need to find a way to flash the CMOS configuration.

CPU problem: replace it.

Ram problem: replace it.

One more thing, make sure you unplug any unecessary hardware and just leave the barebone (CPU,RAM and vide card) You'll need your keyboard also (so BIOS will initiate error if a keyboard isn't present. I would also check the floppy drive and the cable, replace each one and try flashing the CMOS again.

Darkfyre 05-18-2006 02:22 AM

I replaced the motherboard as the BIOS chip was soldered directly onto it. Doing this and keeping all of the original components (CPU, RAM, HDD, CDD, FDD and all PCI cards) fixed the problem.

The BIOS was completely dead.

Thanks for your response Law, I appreciate it.


Darkfyre

MrCoffee 05-18-2006 07:00 AM

I take it you did try clearing the CMOS?

Take out the battery/ jump the clear CMOS jumper etc...

Darkfyre 05-18-2006 07:16 AM

Yes, this was one of the first steps that I took.

I have had a lot of experience in this sort of issue (computer hardware failures etc). I was going to try replacing the BIOS after my attempt at flashing failed but the BIOS chip was soldered directly onto the motherboard, I would have tried to do this but time was an issue and it was well worththe £35 it cost to replace the motherboard.


All times are GMT -5. The time now is 02:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.