My computer will not even boot into the bios any more. Please someone help me.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2007, 03:41 PM   #1 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 376
Send a message via AIM to Saint71
Default My computer will not even boot into the bios any more. Please someone help me....

Ok so just a little while ago this is what I did. I plugged in a hard drive withought unplugging my computer but the power was off and changed the ram timing from 2t to 1t. Then after that my computer will not boot and it gives me beep codes that sound like this. Beeeeeeeeeeeep bep bep. I have an a8n sli premium motherboard with a Phenoix bios. Does anyone know what is going on.
__________________

Saint71 is offline  
Old 06-16-2007, 04:00 PM   #2 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: My computer will not even boot into the bios any more. Please someone help me....

have you tried clearing the cmos?

Also if you have the motherboard manual look up that code in the error code section.

Long-short-short
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-16-2007, 04:19 PM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: My computer will not even boot into the bios any more. Please someone help me....

Assuming its that EVGA build, look for the LED Code on your motherboard. The LED Code is next to the CMOS battery.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-16-2007, 04:43 PM   #4 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 376
Send a message via AIM to Saint71
Default Re: My computer will not even boot into the bios any more. Please someone help me....

I read the manual and found nothing about beep codes but it does say the motherboard is Award. This is what I found.

Description
1long, 2 short

Video adapter error

Either video adapter is bad or is not seated properly. Also, check to ensure the monitor cable is connected properly.

I took out the video card and reseated it and plugged everything back it. It is plugged in fine. But I still get those beep codes. I don't understand what the heck just happened. How does a video card go from working to me not even being able to post. Do I need a video card to display the bios anyway?
Saint71 is offline  
Old 06-16-2007, 04:45 PM   #5 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: My computer will not even boot into the bios any more. Please someone help me....

answer my question...
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-16-2007, 04:47 PM   #6 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 376
Send a message via AIM to Saint71
Default Re: My computer will not even boot into the bios any more. Please someone help me....

Quote:
Originally Posted by peterhuang913 View Post
answer my question...
Yes the light is on. The motherboard is an Asus A8N SLI Premium and the video card is a 7800gt.
Saint71 is offline  
Old 06-16-2007, 04:51 PM   #7 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: My computer will not even boot into the bios any more. Please someone help me....

not the light, I want to know what it says on the motherboard Debug LED section
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-16-2007, 05:23 PM   #8 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 376
Send a message via AIM to Saint71
Default Re: My computer will not even boot into the bios any more. Please someone help me....

Quote:
Originally Posted by peterhuang913 View Post
not the light, I want to know what it says on the motherboard Debug LED section
The only light on my motherboard is the power light. I removed the cmos battery and set it back in which allowed me to get to the bios but now windows inst booting and it is just sitting there. What the heck caused all of this stuff.
Saint71 is offline  
Old 06-16-2007, 05:24 PM   #9 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: My computer will not even boot into the bios any more. Please someone help me....

did you plug in the additional power connector?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-16-2007, 05:43 PM   #10 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 376
Send a message via AIM to Saint71
Default Re: My computer will not even boot into the bios any more. Please someone help me....

Quote:
Originally Posted by peterhuang913 View Post
did you plug in the additional power connector?
Yes I did. Now my computer is going slower than a 386 while loading up what the heck is going on. I am so angry right now.
__________________

Saint71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Please! PC won't boot up after BIOS upgrade! Katmandu Hardware Repairs and Troubleshooting 18 09-29-2007 06:49 PM
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 07:29 PM
Computer doesn't boot Richard Laymon Hardware Repairs and Troubleshooting 6 05-12-2007 09:56 PM
Computer wont boot SHNAPPS Viruses, Spyware and Malware 4 05-02-2007 12:59 PM
My computer wont boot! Chris Down Microsoft Windows and Software 4 04-24-2007 01:25 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.