my computer will not boot. (weirdness ensues) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-06-2006, 03:55 PM   #1 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 405
Send a message via AIM to mousepad
Default my computer will not boot. (weirdness ensues)

This is the strangest problem I've had with a computer to date. This June I built a nice gaming computer and usually I turn it off at night due to my room temperature being warm. Anyways, the next morning when I tried to turn it on, it wouldn't. I notice that my mobo light is on like it should, so I'm figuring it may have to do with my power switch hooked up to my mobo? I don't know. I tried a switch from an older computer, but it still won't turn on. I haven't the slightest clue on what's going on and it's really frustrating because I've had no prior problems with it. I turned it off the night before the problem with nothing changed in windows or the hardware inside. So why won't it boot up all of a sudden?

SPECS

Motherboard
ASUS A8N-SLI Premium
Processor:
AMD Athlon 64 X2 3800+
Memory:
CORSAIR XMS 1GB (2 x 512MB) Dual Channel
Hard Drive:
WD Caviar 120 GB 7200RPM
Video Card:
Geforce 7900GT KO
Monitor:
19inch CRT
Sound Card:
Realtek Onboard
Operating System:
WinXPSP2
Case:
Antec Sonata II
__________________

mousepad is offline  
Old 11-07-2006, 02:02 AM   #2 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 405
Send a message via AIM to mousepad
Default

No help? Hmm, must have everyone stumped.
__________________

__________________
me: in fact the san diego\'s pretty much hit the very top on games
friend: yeah
friend: its all the illegal labor


Computer Specs
HP Presario R4025US NoteBook
Athlon 64 AMD3200+ .... 15.4\" WXGA
1GB DDR .... 80GB + 120 GB External
DVD±R/RW .... ATI RADEON Xpress 200M
mousepad is offline  
Old 11-07-2006, 02:14 AM   #3 (permalink)
Indeed.
 
Greg's Avatar
 
Join Date: Dec 2004
Posts: 1,600
Default

You're probably going to need to wait a while for another answer, there's not a whole lot of people on around this time.

I am not great with diagnosing problems, but this sounds to me like a power supply issue. Do you have another you could swap it out with to test?

Great song choice, by the way
__________________

Greg is offline  
Old 11-07-2006, 01:43 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 13
Default

You can short the 2 pins on the mother board that the case power switch connects to with a small screw driver to make sure its not a power supply switch problem.
Or the power supply could be bad. I have seen bad power supplies lite up the mother board light and still not turn on the pc. Your best bet is to swap out the power supply with a known good power supply and see if that fixes your problem.
CpuMan is offline  
Old 11-07-2006, 02:23 PM   #5 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

Just get another comp side by side unplug the 20/24 pin ATX power cable and the 4 pin one and plug in the other pc and test it.

how long have you had the pc?

check the USB connections on the mobo remove them if there in wrong it can cause the pc not to start.

if all else fails unplug everything and start adding parts and trying to turn it on 1 by 1 if it doesnt even come on with nothing but the PSU plugged in then it could be the mobo or PSU.
__________________
baronvongogo is offline  
Old 11-07-2006, 08:26 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 19
Default

This really sound like a power supply problem. And my friend just had the same problem with the exact same case (replaced the power supply with a good price TT.
Dup84 is offline  
Old 11-08-2006, 11:08 AM   #7 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 405
Send a message via AIM to mousepad
Default

Ok, I have an extra power supply, so I will definately try this. Thanks for the great responses.
__________________
me: in fact the san diego\'s pretty much hit the very top on games
friend: yeah
friend: its all the illegal labor


Computer Specs
HP Presario R4025US NoteBook
Athlon 64 AMD3200+ .... 15.4\" WXGA
1GB DDR .... 80GB + 120 GB External
DVD±R/RW .... ATI RADEON Xpress 200M
mousepad is offline  
Old 11-11-2006, 06:21 PM   #8 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 405
Send a message via AIM to mousepad
Default

Ok, turns out that I don't have a power supply that will support my set-up. Anyways, just ordered one off of newegg. Could anyone give me a reason why my other psu would just stop working out of the blue, but still light up my mobo led? Just curious
__________________
me: in fact the san diego\'s pretty much hit the very top on games
friend: yeah
friend: its all the illegal labor


Computer Specs
HP Presario R4025US NoteBook
Athlon 64 AMD3200+ .... 15.4\" WXGA
1GB DDR .... 80GB + 120 GB External
DVD±R/RW .... ATI RADEON Xpress 200M
mousepad is offline  
Old 11-14-2006, 07:55 PM   #9 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 405
Send a message via AIM to mousepad
Default

Ok, I'm typing from my desktop again! Good news... I was hoping this would be the only problem. Thanks again
__________________

__________________
me: in fact the san diego\'s pretty much hit the very top on games
friend: yeah
friend: its all the illegal labor


Computer Specs
HP Presario R4025US NoteBook
Athlon 64 AMD3200+ .... 15.4\" WXGA
1GB DDR .... 80GB + 120 GB External
DVD±R/RW .... ATI RADEON Xpress 200M
mousepad is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.