My computer underperforms massively - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-08-2006, 03:49 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 2
Default My computer underperforms massively

i have the following spec,
3.2ghz P4 with HT
1GB kingston ram
Radeon 9600XT
120GB HD
AS8-V mother board
its custom made and it isnt performing at all in performance tests it got 205 when it should got 400 - 600, ive tried updating drivers i tried reformating my hard drive and still it under peforms.
On CS:source i get an fps of 15-20 but on call of duty 2 i get an fps of 60 which is alot better.
The only other thing ive seen that confuses me is in the bios it says my CPU throttle is at 50% could this be limiting my processor?
If you have any ideas why my p.c under performs so much please post i would be very greatfull
__________________

danny99 is offline  
Old 02-08-2006, 04:09 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Turn throttle upto 100% and check performance again.

Make sure your RAM timings have not been altered (set them to auto if you are unsure)

Check for the obvious; spyware, viruses BHO's. I highly doubt changing throttle upto 100% wont make a difference.

Good luck.
__________________

imation is offline  
Old 02-08-2006, 05:29 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 2
Default

Thanks Imation ill give it a try every little helps
danny99 is offline  
Old 02-08-2006, 06:39 PM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 91
Default Re: My computer underperforms massively

Quote:
Originally posted by danny99
Radeon 9600XT
On CS:source i get an fps of 15-20 but on call of duty 2 i get an fps of 60 which is alot better.
K so what settings you got source on, a 9600XT, to be honest with you, isn't THAT fast.
And framerates on games vary alot, according to what game it is... obviously.
__________________
:freak:
| Intel Core 2 Q6600 / Zalman CNPS7000Bcu CPU LED cooler | XFX GeForce 8800GT Alpha Dog 512MB PCI-E | 2x1024mb Corsair XMS2 6400 | Gigabyte N650SLI DS4 | OCZ GameXstream 850W | Hitachi Deskstar 80gb IDE | WD Caviar 160gb IDE | WD Caviar 250gb SATA | Coolermaster Aerogate 2 |
IGeMex is offline  
Old 02-08-2006, 08:06 PM   #5 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

Reformat, its probably a software problem.
Mr. Switch is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.