My computer just stopped working. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-26-2005, 05:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 10
Default My computer just stopped working.

I have no idea to fix this, so I come to this forum in hopes that I can get any suggestions at all.

My computer was working flawlessly before this incident FYI.

I brought my computer on vacation this summer and upon arrival back home, my computer just doesnt work at all. I noticed my graphics card was dislodged, as well as one of my harddrive bays. Upon reseating what was displaced, and making sure all my wires were tightened before starting the computer, I turned it on and feared the worst. It made all the sounds like it was working fine, then I was getting a siren beep (was like 8 beeps) and then it stopped beeping. Besides the beeping, the computer sounded like it was working fine, except NOTHING was showing on the monitor.

At first I thought it was the graphics card, but I tried 3 other graphics cards my dad had and there was no change.

Then I thought it was the monitor, I tried 2 other monitors in the house, no change.

I also thought it might be the CPU.. I attempted to reseat the CPU, and ended up bending the pins.. but I eventually aligned it properly, and upon reseating, no change.

After exhausting everything I could come up with, I bought a new motherboard, CPU, and power supply.

After replacing all the parts in my computer with those, THERE WAS NO CHANGE.

Im totally baffled as to what is preventing my computer from showing absolutely nothing on the monitor. Everything sounds like its working fine, except this motherboard doesnt display beeps which I guess that means it doesnt have a POST.

But what could be doing this? I tried disconnecting and just running the power supply, motherboard, and graphics card. It acted the same as if I had all the parts in the computer. Could a faulty cable be interfering with preventing bios from even showing? I reset CMOS on both the old and new motherboard, and to no change in the problem.

Im thinking its maybe the memory, but how could its travel on the airplane do anything to the memory? I tried alternating my 2 sticks of ram and using just 1 stick, to no sticks. Computer acted indifferently to anything I did.

Please, anyone.. I'd appreciate any insight in this matter, because Im totally confused as to what else I could do.


SPECS:

Motherboard : Abit VT7 (The one I used before was AI7)

Power supply : Mad Dog 550W (The one before was the one that came with my Aspire case - 420W)

Processor : Intel P4 2.4AGhz (The one before was a P4 3.2EGhz Prescott)

Ram : Corsair DDRAM 1GB ValueSelect

Graphics : Geforce 6800 VGA

Sound : Chaintech AV710 7.1 Surround
__________________

VortexX is offline  
Old 08-26-2005, 07:10 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Double check all connections /connectors. Hard drive problem? Although i dont think it would cause this.....sry, wish i could help more. Have you tried a different monitor cable?
__________________

__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 08-26-2005, 07:42 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 10
Default

Yes.. 3 monitors = 3 different monitor cables I tried.. and I did swap some crappy hard-drive (and made it single) and no change. People on another forum said bad memory is the cause, which I thought was very unlikely, so I will reply with results soon.
VortexX is offline  
Old 08-26-2005, 08:00 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

It could very likely be a memory issue, especially if you can't even get to BIOS, BIOS doesn't require an HD or IDE drive of any sort.
__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Old 08-26-2005, 08:53 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 10
Default

Just tried a new kingston memory stick. No change whatsoever
VortexX is offline  
Old 08-26-2005, 09:39 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 10
Default

Im going to take this to Bestbuy to get this fixed. Im out of ideas on what to try without spending additional money on more parts, this is becomming way too complicated..
VortexX is offline  
Old 08-26-2005, 10:23 PM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Id recommend a computer shop over best buy. Probably quicker too. Just for kicks have u tried another wall outlet in your house? Power cable?
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 08-26-2005, 11:01 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 10
Default

When I performed a barebone install outside the computer I did it in another room, so yes to outlet, and yes to power cable (I tried 2).
VortexX is offline  
Old 08-26-2005, 11:03 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 10
Default

By the way I have no knowledge of a computer shop outside best buy in the albany area, plus I know the bus system to that store.. geek squad handles computer repair right?
VortexX is offline  
Old 08-27-2005, 08:15 AM   #10 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

go http://www.computerhope.com/beep.htmhere and find out what the beeps mean. the beeps are the BIOS's way of telling you what's wrong, since it can't tell you any other way.
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.