my computer hardware problem has been found...... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-09-2007, 05:23 PM   #1 (permalink)
Wildside's Avatar
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,031
Send a message via MSN to Wildside
Default my computer hardware problem has been found......

i handed over my computer to my oldest bro's friend who formarly helped built my computer, n i got a response back from him today, n so this is what he said:

"well... from what it looks like, your graphics card isn't dead, you probably set the speed on the card wrong and it malfunctioned. you probably thought it died cuz it wasn't showing anything on the screen, but it was just set wrong... now this is a perfect reason why you don't install themes if you don't have your computer backed up. themes mess with the os loading and i already know how to repair using the xp cd, but since you installed a theme, it screws with the files and therefore, a repair doesn't always work, in which it hadn't. if you want anything saved, just email me back and i'll daisy chain it onto my computer and save it manually and put it on a dvd or so. but for now, its not working with the repair. i've ran all my hardware tests i get for working with the geek squad, so its not any hardware failure, but for now unless you just want a fresh install, your computer isn't going to work with the repair function in xp. the theme ****s with the settings like your "living metal edition" did. so just let me know what you end up wanting to do."

the theme that he is talking about is the OS loading theme of the Necrons i downloaded *Warhammer40K* called 'Living Metal Edition' which looked so cool, but now i know not to use themes again. Right now im trying to clear space on my dad's WD 120GB external HDD so i can back up my data on my computer's HDD, my bro's friend says he needs to reinstall Windows XP Pro again.

wow......i wonder what moral can come out of this lesson.

--Windows 8.1 64-bit Pro
--AMD FX-8150 w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--G.SKILL Sniper Low Voltage Series 16GB (4 x 4GB) DDR3 1600 SDRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair V Formula AM3+ AMD 990FX Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 05-09-2007, 10:46 PM   #2 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: my computer hardware problem has been found......

what he said was right i never used a theme after my virtual drives stopped working when Alienware theme was loaded in.

P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 05-10-2007, 08:31 AM   #3 (permalink)
Repeat Offender
superdave1984's Avatar
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: my computer hardware problem has been found......

I generally create my own theme using different sounds and wallpapers and such instead of a pre-made theme file. I have downloaded many themes and just took what I wanted and made my own. Never had any problems.
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the ain't your variables, it's your constant.
superdave1984 is offline  
Old 05-12-2007, 03:33 PM   #4 (permalink)
True Techie
Join Date: Feb 2007
Posts: 107
Smile Re: my computer hardware problem has been found......

Windows Blinds has worked well
Jethro69 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I just had the weirdest comp problem ever, can you figure this out? Emper0r Hardware Repairs and Troubleshooting 3 05-03-2007 03:06 AM
Problem with my hardware responding to my computer. Carl133 Hardware Repairs and Troubleshooting 1 04-23-2007 08:21 PM
Very strange computer problem fangs2000 Hardware Repairs and Troubleshooting 1 04-20-2007 08:52 PM
Hardware problem fufonzo Hardware Repairs and Troubleshooting 1 04-09-2007 09:38 PM
Networking problem....father got new computer... Arumuni Computer Networking and Internet Hardware 5 04-08-2007 12:10 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.