My computer beeps at me.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-14-2006, 06:13 PM   #1 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default My computer beeps at me..

Yeah, while playing games or sometimes during other programs, my computer beeps at me. My case came with a little speaker thing that went on the motherboard, so I dunno if that's whats doing it or not.

It's definitly not my temps. Though I think maybe it could be my 12volt 4-pin power plug that goes on the motherboard. The limit is set to 12.60 volts, and when I look at the monitor it sometimes goes to 12.56 volts.

Or, I think maybe it could be my HDD.

Any suggestions? Is this something I should take seriously, or just deal with it?
__________________

CrazeD is offline  
Old 04-14-2006, 06:27 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

he aint beepin on you, thats just his way to communicate


had this issue before its was the ram , reseat it and if the the problem remains check it with memtest86+ for links & usage info see this thread http://www.techist.com/showthread.ph...hreadid=100076
__________________

jeremy is offline  
Old 04-14-2006, 06:28 PM   #3 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Hmm, ok I'll try it later.. don't feel like digging in right now.

Will it hurt to leave it the way it is for a while?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 04-15-2006, 04:24 PM   #4 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

You were right, it was my RAM.

I have 3 Kingston 512mb sticks and one "nanya" 512mb stick. I took out the "nanya" stick and not only did it stop beeping at me, but it's also much faster.

I guess my motherboard didn't like that sh*t.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.