my computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-22-2006, 09:36 PM   #1 (permalink)
Join Date: Mar 2006
Posts: 1,829
Default my computer

For some reason its very slow at starting up because the windows xp logo bar goes by 30 times and it should go by like 3 times.

It is a very fast and expensive computer that I built myself.

Norcent is offline  
Old 04-22-2006, 11:09 PM   #2 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 19

This is not a hardware problem, try defragmenting your boot up files and further cleaning the registry. Dont ffgt to check the programs running while you boot up your pc.

salvationsal is offline  
Old 04-22-2006, 11:19 PM   #3 (permalink)
Join Date: Mar 2006
Posts: 154

^^^^agreed. Also go into msconfig ( that is under run on your START window) and go to startup and take out any unwanted programs. That sped it up for me.
fuz_master is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.