my comp started crashing... :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-17-2009, 02:09 PM   #1 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Unhappy my comp started crashing... :(

My computer has just recently started crashing about 10 seconds into linx... which i think is funny, because it still runs folding at home on 6 cores just fine. i was thinking it might be the ram, but i ran memtest over night and got 11 passes, no errors.. also have tried prime95, and that does not crash.. i havent run it for more than about a minute though..

any ideas? advice? suggestions?
__________________

__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 12-17-2009, 02:26 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: my comp started crashing... :(

Need to xplain this more.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 12-17-2009, 02:40 PM   #3 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: my comp started crashing... :(

not much to explain. when i run linx, it locks up (no bsod) about 10s into the test and i have to restart. when i run prime95 its fine.

folding also works fine
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 12-17-2009, 02:41 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2009
Location: Seattle
Posts: 23
Default Re: my comp started crashing... :(

bad sectors on the hard drive where linux is installed?
THRiLL KiLL is offline  
Old 12-17-2009, 02:51 PM   #5 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: my comp started crashing... :(

hmm. i'll give my spare drive a try and see what happens
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 12-17-2009, 02:58 PM   #6 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: my comp started crashing... :(

I am going with an unstable OC. That is exactly what mine would do with linx if I did not have enough volts. I was playing with how low I could go and remain stable. Linx is much more intensive than prime95.

Back down your OC and test.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 12-17-2009, 03:09 PM   #7 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: my comp started crashing... :(

forgot to say.. I reset everything stock. still crashes
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 12-17-2009, 03:15 PM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: my comp started crashing... :(

Haha I though you had a typo Linux. But no it all vbecomes clear.

Yha as Hef said.. Odd though, usually folding is harder on a system, as with mine, prime runs indefinsately, folding goes 35hrs is.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 12-17-2009, 03:24 PM   #9 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: my comp started crashing... :(

looking more like i need a new hard drive now.. ran linx on my other drive and had no problems. oh well, its about time my 500gb died. i mean im holding the SATA connectors on the back with superglue. LOL
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 12-26-2009, 04:06 PM   #10 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: my comp started crashing... :(

got my new western digital 1tb drive... no more crashes
__________________

__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Potentially the longest thread in history... Dave Off Topic Discussion 54968 Today 06:22 AM
built new comp, swapped in old HD, trying to get it to load windows... camosilver311 System Upgrades 21 03-07-2009 05:42 PM
New comp only start up wen clear CMOS denni0302 Hardware Repairs and Troubleshooting 4 02-21-2009 06:47 AM
Wired, Non Router, Game Connecting Problem reggordon Computer Networking and Internet Hardware 2 01-10-2009 03:31 AM
^**READ FIRST**^ Windows Stickies Index KSoD Microsoft Windows and Software 0 03-11-2008 07:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.