my comp is messed up - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-08-2009, 06:03 PM   #11 (permalink)
Newb Techie
Join Date: Mar 2009
Posts: 9
Default Re: my comp is messed up

i tried the memtest. and it didnt work.

h8doastuff is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New comp only start up wen clear CMOS denni0302 Hardware Repairs and Troubleshooting 4 02-21-2009 05:47 AM
Messed up !! Mo853425ru37 Hardware Repairs and Troubleshooting 9 10-19-2008 12:56 PM
rebuilt socket 487 comp need help Blizz419 System Upgrades 9 10-14-2008 06:59 AM
Comp slows almost to a halt during long DL. rebnvodka Microsoft Windows and Software 1 07-20-2008 11:47 PM
HELP ME!! Just built first comp bor3d System Upgrades 18 10-08-2007 04:41 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.