My audio and ethernet controllers... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2006, 09:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default My audio and ethernet controllers...

I formatted my other computer, but the audio and ethernet controller were uninstalled and now there is no information in hardware profiles on them.

So uh, does anyone know where or how I could find out what type it is and or a file to burn to a cd so I can install them again?
__________________

totalcarnage is offline  
Old 03-23-2006, 09:35 PM   #2 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

What kind of computer do you have?? If it isan OEM like Dell, HP, Compaq, etc. etc. then you SHOULD have recieved a drivers disc with it.

If you built your own computer, then you should have recieved this disc with the motherboard.

If you don't have the disc, you will have to go to the motherboard makers website and try to locate the driver files for your components. With the vanilla description of the problem, there is nothing we can do without more info..... What kind of motherboard, what kind of chipset, etc. etc.
__________________

__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 03-23-2006, 09:40 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default

P4P800 ASUS motherboard.

I don't have any of this stuff 'cause I was given the computer by my friends cousin who got it from a burnt down building. So if there is anything else that I need to find out could you help me find it,, like how you said what kind of chipsets 'cause I don't even know what a chipset is exactly.

I found some BIOS for it, would that do the trick?
totalcarnage is offline  
Old 03-23-2006, 11:54 PM   #4 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

Well, what I can do is direct you to the ASUS driver download page... Can you verify FOR SURE the model of the motherboard....

Here is the download page
http://support.asus.com/download/dow...Language=en-us

in the upper left corner, there are 2 fields, top one is 'Input Model to Search' and the bottom field is 'Select Catagory'.... Set the catagory to DRIVERS, and input your motherboard model into the top field. The model should be printed someone on the actual motherboard....

According to Asus, the following models exist that your's could be...

P4P800 Deluxe
P4P800
P4P800 SE
P4P800-E Deluxe
P4P800-X
P4P800-VM
P4P800S
P4P800S-E Deluxe
P4P800S SE
P4P800S-X
P4P800-MX
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.