MSI K8MM3 mbo constantly rebooting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-11-2007, 06:29 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2007
Posts: 10
Question MSI K8MM3 mbo constantly rebooting

I just purchased a bare bones kit with an MSI K8MM3-V mbo in it. I have moved my old hard drive over but the system (Win XP Home) will not run. It goes through the post fine but when it gets to loading windows it reboots (this just keeps going over and over). Even if I pick 'Safe Mode' it loads the drivers then reboots. I am assuming it is because it needs the new mbo drivers in windows and doesn't have them, but how do I get them there if I can't get into windows?
Any ideas would be useful.

memac is offline  
Old 09-11-2007, 06:52 PM   #2 (permalink)
djmaddogfreak's Avatar
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: MSI K8MM3 mbo constantly rebooting

I did somethign like that a long time ago, and i was at least able to boot into windows to get my drivers updated, to be honest it was a PITA and i ended up reformatting and reinstalling windows, drivers, and my files from scratch. But if you want to go thru the headache, it sounds like a problem with the files in the boot sector. These are critical files that windows needs to operate, even in safe mode. You can try booting off your windows install disk, and then doing a repair. Eventually it will come up with a command prompt, then type in "chkdsk /p". That will run scandisk to fix any problems and restore any corrupt windows files. It should be able to boot from there, if not, my suggestion would be to put in a new hard drive, install a fresh copy of windows, install your old Hard drive as a slave and either copy ur files (ie documents, pictures and movies) over to the New hard drive or just leave the old drive as a slave and run two hard drives.

System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 09-12-2007, 07:27 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2007
Posts: 10
Default Re: MSI K8MM3 mbo constantly rebooting

So, I have tried the Windows XP CD repair console and the install - repair. I have also bought a new HD and done a fresh installation of WinXP. NOW my problem is that when I go to copy "my documents' from the old hard drive to the new one I keep getting the message 'access denied'. I need my files. Any ideas??
memac is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.