MSI ATi Theater550 pro TV Tuner in Vista crashing, need help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-24-2007, 10:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 10
Question MSI ATi Theater550 pro TV Tuner in Vista crashing, need help!

Hi,

I have a computer loaded with Windows Vista Premium. I have recently purchased the MSI Theater550 Pro TV Tuner card, but everytime i put it into my PCI slot and boot the compter, it loads fine but then will pop up will the usual Windows Device Driver installing and crashes to a Blue screen of Death. I tried it many times, and have tried to download the newest drivers from ATI, but that doesn't help as whenever i boot up the computer it crashes and doesn't give me any time to do anything. Does anyone know what my problem may be?? Cheers.

Socket 939 AMD Athlon 64+ 4600 Dual Core CPU
Asus A8n-SLi Motherboard
Seagate 300gb Sata II HDD
Samsung 8 speed DVD/RW Burner
1GB Hynix Ram (2 * 512MB)
ThermalTake 430W PSU
Silverstone LC16M Media Case
and last but not least MSI ATI 550 Theater Pro PCI TV Tuner Card!!
__________________

wazzahelpme is offline  
Old 05-25-2007, 12:54 AM   #2 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default Re: MSI ATi Theater550 pro TV Tuner in Vista crashing, need help!

Boot in to safe mode (with networking). To boot in to safe mode, start just tapping F8 after you see the POST screen (the first one you see that lists your components). Download and install the drivers. Then hope it works
__________________

__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 05-26-2007, 06:52 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 10
Red face Re: MSI ATi Theater550 pro TV Tuner in Vista crashing, need help!

Hi, thanks for trying to help me. I gave that a shot and still no dice, it would boot in safe mode and recognise the tv tuner but would not install it and after a restart would crash before loading windows. All of my drivers/bios is up to date and i still can't load the tv tuner card because it crashes before i get a chance to. I have tried the card on my other computer (an old dell) and it works perfectly. I have read on the internet that a few people have had trouble with the 550 pro tuner cards with nf4 chipsets on their motherboard (mines asus A8n-sli and uses that chipset), the only thing is no one seems to have a sugestion to fix it. My computer runs perfect without the tv tuner card installed, but put it in and it crashes to bsod. Please help!! I'm desperate and feel like i've tried everything. Cheers.
wazzahelpme is offline  
Old 05-26-2007, 08:25 AM   #4 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default Re: MSI ATi Theater550 pro TV Tuner in Vista crashing, need help!

Looks like you're going to have to call up ATI or MSI for help on this one, sounds like a poorly written driver.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battlefield 2 (et al) crashing. Talbot General Gaming 21 07-10-2007 03:41 AM
Vista Problems FadingTheory Microsoft Windows and Software 2 05-24-2007 06:55 AM
Vista and MSI K8N Neo 2 Motherboard Harper Hardware Repairs and Troubleshooting 1 04-26-2007 09:40 PM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 04:48 PM
Vista & my Wireless Network motoxer4533 Microsoft Windows and Software 2 03-31-2007 08:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.